Requests for Comments π
9847 pages Β· page 1 of 50
1β999
- RFC 1Host Softwareβ¨
- RFC 2Host softwareβ¨
- RFC 3Documentation conventionsβ¨
- RFC 4Network timetableβ¨
- RFC 5Decode Encode Language (DEL)β¨
- RFC 6Conversation with Bob Kahnβ¨
- RFC 7Host-IMP interfaceβ¨
- RFC 10Documentation conventionsβ¨
- RFC 11Implementation of the Host - Host Software Procedures in GORDOβ¨
- RFC 12IMP-Host interface flow diagramsβ¨
- RFC 13Zero Text Length EOF Messageβ¨
- RFC 15Network subsystem for time sharing hostsβ¨
- RFC 16M.I.Tβ¨
- RFC 17Some questions re: Host-IMP Protocolβ¨
- RFC 18IMP-IMP and HOST-HOST Control Linksβ¨
- RFC 19Two protocol suggestions to reduce congestion at swap bound nodesβ¨
- RFC 20ASCII format for network interchangeβ¨
- RFC 21Network meetingβ¨
- RFC 22Host-host control message formatsβ¨
- RFC 23Transmission of Multiple Control Messagesβ¨
- RFC 24Documentation Conventionsβ¨
- RFC 25No High Link Numbersβ¨
- RFC 27Documentation Conventionsβ¨
- RFC 28Time Standardsβ¨
- RFC 29Response to RFC 28β¨
- RFC 30Documentation Conventionsβ¨
- RFC 31Binary Message Forms in Computerβ¨
- RFC 32Some Thoughts on SRI's Proposed Real Time Clockβ¨
- RFC 33New Host-Host Protocolβ¨
- RFC 34Some Brief Preliminary Notes on the Augmentation Research Center Clockβ¨
- RFC 35Network Meetingβ¨
- RFC 36Protocol Notesβ¨
- RFC 37Network Meeting Epilogue, etcβ¨
- RFC 38Comments on Network Protocol from NWG/RFC #36β¨
- RFC 39Comments on Protocol Re: NWG/RFC #36β¨
- RFC 40More Comments on the Forthcoming Protocolβ¨
- RFC 41IMP-IMP Teletype Communicationβ¨
- RFC 42Message Data Typesβ¨
- RFC 43Proposed Meetingβ¨
- RFC 44Comments on NWG/RFC 33 and 36β¨
- RFC 45New Protocol is Comingβ¨
- RFC 46ARPA Network protocol notesβ¨
- RFC 47BBN's Comments on NWG/RFC #33β¨
- RFC 48Possible protocol plateauβ¨
- RFC 49Conversations with S. Crocker (UCLA)β¨
- RFC 50Comments on the Meyer Proposalβ¨
- RFC 52Updated distribution listβ¨
- RFC 53Official protocol mechanismβ¨
- RFC 54Official Protocol Profferingβ¨
- RFC 55Prototypical implementation of the NCPβ¨
- RFC 56Third Level Protocol: Logger Protocolβ¨
- RFC 57Thoughts and Reflections on NWG/RFC 54β¨
- RFC 58Logical Message Synchronizationβ¨
- RFC 59Flow Control - Fixed Versus Demand Allocationβ¨
- RFC 60A Simplified NCP Protocolβ¨
- RFC 61Note on Interprocess Communication in a Resource Sharing Computer Networkβ¨
- RFC 62Systems for Interprocess Communication in a Resource Sharing Computer Networkβ¨
- RFC 63Belated Network Meeting Reportβ¨
- RFC 64Getting rid of markingβ¨
- RFC 65Comments on Host/Host Protocol document #1β¨
- RFC 66NIC - third level ideas and other noiseβ¨
- RFC 67Proposed Change to Host/IMP Spec to Eliminate Markingβ¨
- RFC 68Comments on Memory Allocation Control Commands: CEASE, ALL, GVB, RET, and RFNMβ¨
- RFC 69Distribution List Change for MITβ¨
- RFC 70Note on Paddingβ¨
- RFC 71Reallocation in Case of Input Errorβ¨
- RFC 72Proposed Moratorium on Changes to Network Protocolβ¨
- RFC 73Response to NWG/RFC 67β¨
- RFC 74Specifications for Network Use of the UCSB On-Line Systemβ¨
- RFC 75Network Meetingβ¨
- RFC 76Connection by name: User oriented protocolβ¨
- RFC 77Network meeting reportβ¨
- RFC 78NCP Status Report: UCSB/Randβ¨
- RFC 79Logger Protocol errorβ¨
- RFC 80Protocols and Data Formatsβ¨
- RFC 81Request for Reference Informationβ¨
- RFC 82Network Meeting Notesβ¨
- RFC 83Language-machine for data reconfigurationβ¨
- RFC 84List of NWG/RFC's 1-80β¨
- RFC 85Network Working Group meetingβ¨
- RFC 86Proposal for a Network Standard Format for a Data Stream to Control Graphics Displayβ¨
- RFC 87Topic for Discussion at the Next Network Working Group Meetingβ¨
- RFC 88NETRJS: A third level protocol for Remote Job Entryβ¨
- RFC 89Some historic moments in networkingβ¨
- RFC 90CCN as a Network Service Centerβ¨
- RFC 91Proposed User-User Protocolβ¨
- RFC 93Initial Connection Protocolβ¨
- RFC 94Some thoughts on Network Graphicsβ¨
- RFC 95Distribution of NWG/RFC's through the NICβ¨
- RFC 96An Interactive Network Experiment to Study Modes of Access the Network Information Centerβ¨
- RFC 97First Cut at a Proposed Telnet Protocolβ¨
- RFC 98Logger Protocol Proposalβ¨
- RFC 99Network Meetingβ¨
- RFC 100Categorization and guide to NWG/RFCsβ¨
- RFC 101Notes on the Network Working Group meeting, Urbana, Illinois, February 17, 1971β¨
- RFC 102Output of the Host-Host Protocol glitch cleaning committeeβ¨
- RFC 103Implementation of Interrupt Keysβ¨
- RFC 104Link 191β¨
- RFC 105Network Specifications for Remote Job Entry and Remote Job Output Retrieval at UCSBβ¨
- RFC 106User/Server Site Protocol Network Host Questionnaireβ¨
- RFC 107Output of the Host-Host Protocol Glitch Cleaning Committeeβ¨
- RFC 108Attendance list at the Urbana NWG meeting, February 17-19, 1971β¨
- RFC 109Level III Server Protocol for the Lincoln Laboratory 360/67 Hostβ¨
- RFC 110Conventions for Using an IBM 2741 Terminal as a User Console for Access to Network Server Hostsβ¨
- RFC 111Pressure from the Chairmanβ¨
- RFC 112User/Server Site Protocol: Network Host Questionnaireβ¨
- RFC 113Network activity report: UCSB Randβ¨
- RFC 114File Transfer Protocolβ¨
- RFC 115Some Network Information Center policies on handling documentsβ¨
- RFC 116Structure of the May NWG Meetingβ¨
- RFC 117Some comments on the official protocolβ¨
- RFC 118Recommendations for facility documentationβ¨
- RFC 119Network Fortran Subprogramsβ¨
- RFC 120Network PL1 subprogramsβ¨
- RFC 121Network on-line operatorsβ¨
- RFC 122Network specifications for UCSB's Simple-Minded File Systemβ¨
- RFC 123Proffered Official ICPβ¨
- RFC 124Typographical error in RFC 107β¨
- RFC 125Response to RFC 86: Proposal for Network Standard Format for a Graphics Data Streamβ¨
- RFC 126Graphics Facilities at Ames Research Centerβ¨
- RFC 127Comments on RFC 123β¨
- RFC 128Bytesβ¨
- RFC 129Request for comments on socket name structureβ¨
- RFC 130Response to RFC 111: Pressure from the chairmanβ¨
- RFC 131Response to RFC 116: May NWG meetingβ¨
- RFC 132Typographical Error in RFC 107β¨
- RFC 133File Transfer and Error Recoveryβ¨
- RFC 134Network Graphics meetingβ¨
- RFC 135Response to NWG/RFC 110β¨
- RFC 136Host accounting and administrative proceduresβ¨
- RFC 137Telnet Protocol - a proposed documentβ¨
- RFC 138Status report on proposed Data Reconfiguration Serviceβ¨
- RFC 139Discussion of Telnet Protocolβ¨
- RFC 140Agenda for the May NWG meetingβ¨
- RFC 141Comments on RFC 114: A File Transfer Protocolβ¨
- RFC 142Time-Out Mechanism in the Host-Host Protocolβ¨
- RFC 143Regarding proffered official ICPβ¨
- RFC 144Data sharing on computer networksβ¨
- RFC 145Initial Connection Protocol Control Commandsβ¨
- RFC 146Views on issues relevant to data sharing on computer networksβ¨
- RFC 147Definition of a socketβ¨
- RFC 148Comments on RFC 123β¨
- RFC 149Best Laid Plansβ¨
- RFC 150Use of IPC Facilities: A Working Paperβ¨
- RFC 151Comments on a proffered official ICP: RFCs 123, 127β¨
- RFC 152SRI Artificial Intelligence status reportβ¨
- RFC 153SRI ARC-NIC statusβ¨
- RFC 154Exposition Styleβ¨
- RFC 155ARPA Network mailing listsβ¨
- RFC 156Status of the Illinois site: Response to RFC 116β¨
- RFC 157Invitation to the Second Symposium on Problems in the Optimization of Data Communications Systemsβ¨
- RFC 158Telnet Protocol: A Proposed Documentβ¨
- RFC 160RFC brief listβ¨
- RFC 161Solution to the race condition in the ICPβ¨
- RFC 162NETBUGGER3β¨
- RFC 163Data transfer protocolsβ¨
- RFC 164Minutes of Network Working Group meeting, 5/16 through 5/19/71β¨
- RFC 165Proffered Official Initial Connection Protocolβ¨
- RFC 166Data Reconfiguration Service: An implementation specificationβ¨
- RFC 167Socket conventions reconsideredβ¨
- RFC 168ARPA Network mailing listsβ¨
- RFC 169COMPUTER NETWORKSβ¨
- RFC 170RFC List by Numberβ¨
- RFC 171The Data Transfer Protocolβ¨
- RFC 172The File Transfer Protocolβ¨
- RFC 173Network Data Management Committee Meeting Announcementβ¨
- RFC 174UCLA - Computer Science Graphics Overviewβ¨
- RFC 175Comments on "Socket Conventions Reconsidered"β¨
- RFC 176Comments on "Byte size for connections"β¨
- RFC 177Device independent graphical display descriptionβ¨
- RFC 178Network graphic attention handlingβ¨
- RFC 179Link Number Assignmentsβ¨
- RFC 180File system questionnaireβ¨
- RFC 181Modifications to RFC 177β¨
- RFC 182Compilation of list of relevant site reportsβ¨
- RFC 183EBCDIC Codes and Their Mapping to ASCIIβ¨
- RFC 184Proposed graphic display modesβ¨
- RFC 185NIC distribution of manuals and handbooksβ¨
- RFC 186Network graphics loaderβ¨
- RFC 187Network/440 Protocol Conceptβ¨
- RFC 188Data management meeting announcementβ¨
- RFC 189Interim NETRJS specificationsβ¨
- RFC 190DEC PDP-10-IMLAC communications systemβ¨
- RFC 191Graphics implementation and conceptualization at Augmentation Research Centerβ¨
- RFC 192Some factors which a Network Graphics Protocol must considerβ¨
- RFC 193NETWORK CHECKOUTβ¨
- RFC 194The Data Reconfiguration Service -- Compiler/Interpreter Implementation Notesβ¨
- RFC 195Data computers-data descriptions and access languageβ¨
- RFC 196Mail Box Protocolβ¨
- RFC 197Initial Connection Protocol - Reviewedβ¨
- RFC 198Site Certification - Lincoln Labs 360/67β¨
- RFC 199Suggestions for a Network Data-Tablet Graphics Protocolβ¨
- RFC 200RFC list by numberβ¨
- RFC 202Possible Deadlock in ICPβ¨
- RFC 203Achieving reliable communicationβ¨
- RFC 204Sockets in useβ¨
- RFC 205NETCRT - a character display protocolβ¨
- RFC 206A User TELNET Description of an Initial Implementationβ¨
- RFC 207September Network Working Group meetingβ¨
- RFC 208Address tablesβ¨
π
getting it ready, bestieβ¦