Requests for Comments 🌐

9847 pages Β· page 5 of 50

1–999 (continued)

  • RFC 874Critique of X.25✨
  • RFC 875Gateways, architectures, and heffalumps✨
  • RFC 876Survey of SMTP implementations✨
  • RFC 877Standard for the transmission of IP datagrams over public data networks✨
  • RFC 878ARPANET 1822L Host Access Protocol✨
  • RFC 879The TCP Maximum Segment Size and Related Topics✨
  • RFC 880Official protocols✨
  • RFC 881Domain names plan and schedule✨
  • RFC 882Domain names: Concepts and facilities✨
  • RFC 883Domain names: Implementation specification✨
  • RFC 884Telnet terminal type option✨
  • RFC 885Telnet end of record option✨
  • RFC 886Proposed standard for message header munging✨
  • RFC 887Resource Location Protocol✨
  • RFC 888"STUB" Exterior Gateway Protocol✨
  • RFC 889Internet Delay Experiments✨
  • RFC 890Exterior Gateway Protocol implementation schedule✨
  • RFC 891DCN Local-Network Protocols✨
  • RFC 892ISO Transport Protocol specification✨
  • RFC 893Trailer encapsulations✨
  • RFC 894A Standard for the Transmission of IP Datagrams over Ethernet Networks✨
  • RFC 895Standard for the transmission of IP datagrams over experimental Ethernet networks✨
  • RFC 896Congestion Control in IP/TCP Internetworks✨
  • RFC 897Domain name system implementation schedule✨
  • RFC 898Gateway special interest group meeting notes✨
  • RFC 899Request For Comments summary notes: 800-899✨
  • RFC 900Assigned Numbers✨
  • RFC 901Official ARPA-Internet protocols✨
  • RFC 902ARPA Internet Protocol policy✨
  • RFC 903A Reverse Address Resolution Protocol✨
  • RFC 904Exterior Gateway Protocol formal specification✨
  • RFC 905ISO Transport Protocol specification ISO DP 8073✨
  • RFC 906Bootstrap loading using TFTP✨
  • RFC 907Host Access Protocol specification✨
  • RFC 908Reliable Data Protocol✨
  • RFC 909Loader Debugger Protocol✨
  • RFC 910Multimedia mail meeting notes✨
  • RFC 911EGP Gateway under Berkeley UNIX 4.2✨
  • RFC 912Authentication service✨
  • RFC 913Simple File Transfer Protocol✨
  • RFC 914Thinwire protocol for connecting personal computers to the Internet✨
  • RFC 915Network mail path service✨
  • RFC 916Reliable Asynchronous Transfer Protocol (RATP)✨
  • RFC 917Internet subnets✨
  • RFC 918Post Office Protocol✨
  • RFC 919Broadcasting Internet Datagrams✨
  • RFC 920Domain requirements✨
  • RFC 921Domain name system implementation schedule - revised✨
  • RFC 922Broadcasting Internet datagrams in the presence of subnets✨
  • RFC 923Assigned numbers✨
  • RFC 924Official ARPA-Internet protocols for connecting personal computers to the Internet✨
  • RFC 925Multi-LAN address resolution✨
  • RFC 926Protocol for providing the connectionless mode network services✨
  • RFC 927TACACS user identification Telnet option✨
  • RFC 928Introduction to proposed DoD standard H-FP✨
  • RFC 929Proposed Host-Front End Protocol✨
  • RFC 930Telnet terminal type option✨
  • RFC 931Authentication server✨
  • RFC 932Subnetwork addressing scheme✨
  • RFC 933Output marking Telnet option✨
  • RFC 934Proposed standard for message encapsulation✨
  • RFC 935Reliable link layer protocols✨
  • RFC 936Another Internet subnet addressing scheme✨
  • RFC 937Post Office Protocol: Version 2✨
  • RFC 938Internet Reliable Transaction Protocol functional and interface specification✨
  • RFC 939Executive summary of the NRC report on transport protocols for Department of Defense data networks✨
  • RFC 940Toward an Internet standard scheme for subnetting✨
  • RFC 941Addendum to the network service definition covering network layer addressing✨
  • RFC 942Transport protocols for Department of Defense data networks✨
  • RFC 943Assigned numbers✨
  • RFC 944Official ARPA-Internet protocols✨
  • RFC 945DoD statement on the NRC report✨
  • RFC 946Telnet terminal location number option✨
  • RFC 947Multi-network broadcasting within the Internet✨
  • RFC 948Two methods for the transmission of IP datagrams over IEEE 802.3 networks✨
  • RFC 949FTP unique-named store command✨
  • RFC 950Internet Standard Subnetting Procedure✨
  • RFC 951Bootstrap Protocol✨
  • RFC 952DoD Internet host table specification✨
  • RFC 953Hostname Server✨
  • RFC 954NICNAME/WHOIS✨
  • RFC 955Towards a transport service for transaction processing applications✨
  • RFC 956Algorithms for synchronizing network clocks✨
  • RFC 957Experiments in network clock synchronization✨
  • RFC 958Network Time Protocol (NTP)✨
  • RFC 959File Transfer Protocol✨
  • RFC 960Assigned numbers✨
  • RFC 961Official ARPA-Internet protocols✨
  • RFC 962TCP-4 prime✨
  • RFC 963Some problems with the specification of the Military Standard Internet Protocol✨
  • RFC 964Some problems with the specification of the Military Standard Transmission Control Protocol✨
  • RFC 965Format for a graphical communication protocol✨
  • RFC 966Host groups: A multicast extension to the Internet Protocol✨
  • RFC 967All victims together✨
  • RFC 968Twas the night before start-up✨
  • RFC 969NETBLT: A bulk data transfer protocol✨
  • RFC 970On Packet Switches With Infinite Storage✨
  • RFC 971Survey of data representation standards✨
  • RFC 972Password Generator Protocol✨
  • RFC 973Domain system changes and observations✨
  • RFC 974Mail routing and the domain system✨
  • RFC 975Autonomous confederations✨
  • RFC 976UUCP mail interchange format standard✨
  • RFC 977Network News Transfer Protocol✨
  • RFC 978Voice File Interchange Protocol (VFIP)✨
  • RFC 979PSN End-to-End functional specification✨
  • RFC 980Protocol document order information✨
  • RFC 981Experimental multiple-path routing algorithm✨
  • RFC 982Guidelines for the specification of the structure of the Domain Specific Part (DSP) of the ISO standard NSAP address✨
  • RFC 983ISO transport arrives on top of the TCP✨
  • RFC 984PCMAIL: A distributed mail system for personal computers✨
  • RFC 985Requirements for Internet gateways - draft✨
  • RFC 986Guidelines for the use of Internet-IP addresses in the ISO Connectionless-Mode Network Protocol✨
  • RFC 987Mapping between X.400 and RFC 822✨
  • RFC 988Host extensions for IP multicasting✨
  • RFC 989Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication procedures✨
  • RFC 990Assigned numbers✨
  • RFC 991Official ARPA-Internet protocols✨
  • RFC 992On communication support for fault tolerant process groups✨
  • RFC 993PCMAIL: A distributed mail system for personal computers✨
  • RFC 994Final text of DIS 8473, Protocol for Providing the Connectionless-mode Network Service✨
  • RFC 995End System to Intermediate System Routing Exchange Protocol for use in conjunction with ISO 8473✨
  • RFC 996Statistics server✨
  • RFC 997Internet numbers✨
  • RFC 998NETBLT: A bulk data transfer protocol✨
  • RFC 999Requests For Comments summary notes: 900-999✨

1000s

  • RFC 1000Request For Comments reference guide✨
  • RFC 1001Protocol standard for a NetBIOS service on a TCP/UDP transport: Concepts and methods✨
  • RFC 1002Protocol standard for a NetBIOS service on a TCP/UDP transport: Detailed specifications✨
  • RFC 1003Issues in defining an equations representation standard✨
  • RFC 1004Distributed-protocol authentication scheme✨
  • RFC 1005ARPANET AHIP-E Host Access Protocol (enhanced AHIP)✨
  • RFC 1006ISO Transport Service on top of the TCP Version: 3✨
  • RFC 1007Military supplement to the ISO Transport Protocol✨
  • RFC 1008Implementation guide for the ISO Transport Protocol✨
  • RFC 1009Requirements for Internet gateways✨
  • RFC 1010Assigned numbers✨
  • RFC 1011Official Internet protocols✨
  • RFC 1012Bibliography of Request For Comments 1 through 999✨
  • RFC 1013X Window System Protocol, version 11: Alpha update April 1987✨
  • RFC 1014XDR: External Data Representation standard✨
  • RFC 1015Implementation plan for interagency research Internet✨
  • RFC 1016Something a Host Could Do with Source Quench: The Source Quench Introduced Delay (SQuID)✨
  • RFC 1017Network requirements for scientific research: Internet task force on scientific computing✨
  • RFC 1018Some comments on SQuID✨
  • RFC 1019Report of the Workshop on Environments for Computational Mathematics✨
  • RFC 1020Internet numbers✨
  • RFC 1021High-level Entity Management System (HEMS)✨
  • RFC 1022High-level Entity Management Protocol (HEMP)✨
  • RFC 1023HEMS monitoring and control language✨
  • RFC 1024HEMS variable definitions✨
  • RFC 1025TCP and IP bake off✨
  • RFC 1026Addendum to RFC 987: (Mapping between X.400 and RFC-822)✨
  • RFC 1027Using ARP to implement transparent subnet gateways✨
  • RFC 1028Simple Gateway Monitoring Protocol✨
  • RFC 1029More fault tolerant approach to address resolution for a Multi-LAN system of Ethernets✨
  • RFC 1030On testing the NETBLT Protocol over divers networks✨
  • RFC 1031MILNET name domain transition✨
  • RFC 1032Domain administrators guide✨
  • RFC 1033Domain Administrators Operations Guide✨
  • RFC 1034Domain names - concepts and facilities✨
  • RFC 1035Domain names - implementation and specification✨
  • RFC 1036Standard for interchange of USENET messages✨
  • RFC 1037NFILE - a file access protocol✨
  • RFC 1038Draft revised IP security option✨
  • RFC 1039DoD statement on Open Systems Interconnection protocols✨
  • RFC 1040Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication procedures✨
  • RFC 1041Telnet 3270 regime option✨
  • RFC 1042Standard for the transmission of IP datagrams over IEEE 802 networks✨
  • RFC 1043Telnet Data Entry Terminal option: DODIIS implementation✨
  • RFC 1044Internet Protocol on Network System's HYPERchannel: Protocol Specification✨
  • RFC 1045VMTP: Versatile Message Transaction Protocol: Protocol specification✨
  • RFC 1046Queuing algorithm to provide type-of-service for IP links✨
  • RFC 1047Duplicate messages and SMTP✨
  • RFC 1048BOOTP vendor information extensions✨
  • RFC 1049Content-type header field for Internet messages✨
  • RFC 1050RPC: Remote Procedure Call Protocol specification✨
  • RFC 1051Standard for the transmission of IP datagrams and ARP packets over ARCNET networks✨
  • RFC 1052IAB recommendations for the development of Internet network management standards✨
  • RFC 1053Telnet X.3 PAD option✨
  • RFC 1054Host extensions for IP multicasting✨
  • RFC 1055Nonstandard for transmission of IP datagrams over serial lines: SLIP✨
  • RFC 1056PCMAIL: A distributed mail system for personal computers✨
  • RFC 1057RPC: Remote Procedure Call Protocol specification: Version 2✨
  • RFC 1058Routing Information Protocol✨
  • RFC 1059Network Time Protocol (version 1) specification and implementation✨
  • RFC 1060Assigned numbers✨
  • RFC 1062Internet numbers✨
  • RFC 1063IP MTU discovery options✨
  • RFC 1064Interactive Mail Access Protocol: Version 2✨
  • RFC 1065Structure and identification of management information for TCP/IP-based internets✨
  • RFC 1066Management Information Base for network management of TCP/IP-based internets✨
  • RFC 1067Simple Network Management Protocol✨
  • RFC 1068Background File Transfer Program (BFTP)✨
  • RFC 1069Guidelines for the use of Internet-IP addresses in the ISO Connectionless-Mode Network Protocol✨
  • RFC 1070Use of the Internet as a subnetwork for experimentation with the OSI network layer✨
  • RFC 1071Computing the Internet checksum✨
  • RFC 1072TCP extensions for long-delay paths✨
  • RFC 1073Telnet window size option✨
  • RFC 1074NSFNET backbone SPF based Interior Gateway Protocol✨