Requests for Comments 🌐

9847 pages Β· page 2 of 50

1–999 (continued)

  • RFC 209Host/IMP interface documentation✨
  • RFC 210Improvement of Flow Control✨
  • RFC 211ARPA Network Mailing Lists✨
  • RFC 212NWG meeting on network usage✨
  • RFC 213IMP System change notification✨
  • RFC 214Network checkpoint✨
  • RFC 215NCP, ICP, and Telnet: The Terminal IMP implementation✨
  • RFC 216Telnet Access to UCSB's On-Line System✨
  • RFC 217Specifications changes for OLS, RJE/RJOR, and SMFS✨
  • RFC 218Changing the IMP status reporting facility✨
  • RFC 219User's View of the Datacomputer✨
  • RFC 221Mail Box Protocol: Version 2✨
  • RFC 222Subject: System programmer's workshop✨
  • RFC 223Network Information Center schedule for network users✨
  • RFC 224Comments on Mailbox Protocol✨
  • RFC 225Rand/UCSB network graphics experiment✨
  • RFC 226Standardization of host mnemonics✨
  • RFC 227Data transfer rates (Rand/UCLA)✨
  • RFC 228Clarification✨
  • RFC 229Standard host names✨
  • RFC 230Toward reliable operation of minicomputer-based terminals on a TIP✨
  • RFC 231Service center standards for remote usage: A user's view✨
  • RFC 232Postponement of network graphics meeting✨
  • RFC 233Standardization of host call letters✨
  • RFC 234Network Working Group meeting schedule✨
  • RFC 235Site status✨
  • RFC 236Standard host names✨
  • RFC 237NIC view of standard host names✨
  • RFC 238Comments on DTP and FTP proposals✨
  • RFC 239Host mnemonics proposed in RFC 226 (NIC 7625)✨
  • RFC 240Site Status✨
  • RFC 241Connecting computers to MLC ports✨
  • RFC 242Data Descriptive Language for Shared Data✨
  • RFC 243Network and data sharing bibliography✨
  • RFC 245Reservations for Network Group meeting✨
  • RFC 246Network Graphics meeting✨
  • RFC 247Proffered set of standard host names✨
  • RFC 249Coordination of equipment and supplies purchase✨
  • RFC 250Some thoughts on file transfer✨
  • RFC 251Weather data✨
  • RFC 252Network host status✨
  • RFC 253Second Network Graphics meeting details✨
  • RFC 254Scenarios for using ARPANET computers✨
  • RFC 255Status of network hosts✨
  • RFC 256IMPSYS change notification✨
  • RFC 263"Very Distant" Host interface✨
  • RFC 264The Data Transfer Protocol✨
  • RFC 265The File Transfer Protocol✨
  • RFC 266Network host status✨
  • RFC 267Network Host Status✨
  • RFC 268Graphics facilities information✨
  • RFC 269Some Experience with File Transfer✨
  • RFC 270Correction to BBN Report No. 1822 (NIC NO 7958)✨
  • RFC 271IMP System change notifications✨
  • RFC 273More on standard host names✨
  • RFC 274Establishing a local guide for network usage✨
  • RFC 276NIC course✨
  • RFC 278Revision of the Mail Box Protocol✨
  • RFC 280A Draft of Host Names✨
  • RFC 281Suggested addition to File Transfer Protocol✨
  • RFC 282Graphics meeting report✨
  • RFC 283NETRJT: Remote Job Service Protocol for TIPS✨
  • RFC 285Network graphics✨
  • RFC 286Network Library Information System✨
  • RFC 287Status of Network Hosts✨
  • RFC 288Network host status✨
  • RFC 289What we hope is an official list of host names✨
  • RFC 290Computer networks and data sharing: A bibliography✨
  • RFC 291Data Management Meeting Announcement✨
  • RFC 292Graphics Protocol: Level 0 only✨
  • RFC 293Network Host Status✨
  • RFC 294The Use of "Set Data Type" Transaction in File Transfer Protocol✨
  • RFC 295Report of the Protocol Workshop, 12 October 1971✨
  • RFC 296DS-1 Display System✨
  • RFC 297TIP Message Buffers✨
  • RFC 298Network host status✨
  • RFC 299Information Management System✨
  • RFC 300ARPA Network mailing lists✨
  • RFC 301BBN IMP (#5) and NCC Schedule March 4, 1971✨
  • RFC 302Exercising The ARPANET✨
  • RFC 303ARPA Network mailing lists✨
  • RFC 304Data Management System Proposal for the ARPA Network✨
  • RFC 305Unknown Host Numbers✨
  • RFC 306Network host status✨
  • RFC 307Using network Remote Job Entry✨
  • RFC 308ARPANET host availability data✨
  • RFC 309Data and File Transfer Workshop Announcement✨
  • RFC 310Another Look at Data and File Transfer Protocols✨
  • RFC 311New Console Attachments to the USCB Host✨
  • RFC 312Proposed Change in IMP-to-Host Protocol✨
  • RFC 313Computer based instruction✨
  • RFC 314Network Graphics Working Group Meeting✨
  • RFC 315Network Host Status✨
  • RFC 316ARPA Network Data Management Working Group✨
  • RFC 317Official Host-Host Protocol Modification: Assigned Link Numbers✨
  • RFC 318Telnet Protocols✨
  • RFC 319Network Host Status✨
  • RFC 320Workshop on Hard Copy Line Graphics✨
  • RFC 321CBI Networking Activity at MITRE✨
  • RFC 322Well known socket numbers✨
  • RFC 323Formation of Network Measurement Group (NMG)✨
  • RFC 324RJE Protocol meeting✨
  • RFC 325Network Remote Job Entry program - NETRJS✨
  • RFC 326Network Host Status✨
  • RFC 327Data and File Transfer workshop notes✨
  • RFC 328Suggested Telnet Protocol Changes✨
  • RFC 329ARPA Network Mailing Lists✨
  • RFC 330Network Host Status✨
  • RFC 331IMP System Change Notification✨
  • RFC 332Network Host Status✨
  • RFC 333Proposed experiment with a Message Switching Protocol✨
  • RFC 334Network Use on May 8✨
  • RFC 335New Interface - IMP/360✨
  • RFC 336Level 0 Graphic Input Protocol✨
  • RFC 338EBCDIC/ASCII Mapping for Network RJE✨
  • RFC 339MLTNET: A "Multi Telnet" Subsystem for Tenex✨
  • RFC 340Proposed Telnet Changes✨
  • RFC 342Network Host Status✨
  • RFC 343IMP System change notification✨
  • RFC 344Network Host Status✨
  • RFC 345Interest in Mixed Integer Programming (MPSX on NIC 360/91 at CCN)✨
  • RFC 346Satellite Considerations✨
  • RFC 347Echo process✨
  • RFC 348Discard Process✨
  • RFC 349Proposed Standard Socket Numbers✨
  • RFC 350User Accounts for UCSB On-Line System✨
  • RFC 351Graphics information form for the ARPANET graphics resources notebook✨
  • RFC 352TIP Site Information Form✨
  • RFC 353Network host status✨
  • RFC 354File Transfer Protocol✨
  • RFC 355Response to NWG/RFC 346✨
  • RFC 356ARPA Network Control Center✨
  • RFC 357Echoing strategy for satellite links✨
  • RFC 359Status of the Release of the New IMP System (2600)✨
  • RFC 360Proposed Remote Job Entry Protocol✨
  • RFC 361Deamon Processes on Host 106✨
  • RFC 362Network Host Status✨
  • RFC 363ARPA Network mailing lists✨
  • RFC 364Serving remote users on the ARPANET✨
  • RFC 365Letter to All TIP Users✨
  • RFC 366Network Host Status✨
  • RFC 367Network host status✨
  • RFC 368Comments on "Proposed Remote Job Entry Protocol"✨
  • RFC 369Evaluation of ARPANET services January-March, 1972✨
  • RFC 370Network Host Status✨
  • RFC 371Demonstration at International Computer Communications Conference✨
  • RFC 372Notes on a Conversation with Bob Kahn on the ICCC✨
  • RFC 373Arbitrary Character Sets✨
  • RFC 374IMP System Announcement✨
  • RFC 376Network Host Status✨
  • RFC 377Using TSO via ARPA Network Virtual Terminal✨
  • RFC 378Traffic statistics (July 1972)✨
  • RFC 379Using TSO at CCN✨
  • RFC 381Three aids to improved network operation✨
  • RFC 382Mathematical Software on the ARPA Network✨
  • RFC 384Official site idents for organizations in the ARPA Network✨
  • RFC 385Comments on the File Transfer Protocol✨
  • RFC 386Letter to TIP users-2✨
  • RFC 387Some experiences in implementing Network Graphics Protocol Level 0✨
  • RFC 388NCP statistics✨
  • RFC 389UCLA Campus Computing Network Liaison Staff for ARPA Network✨
  • RFC 390TSO Scenario✨
  • RFC 391Traffic statistics (August 1972)✨
  • RFC 392Measurement of host costs for transmitting network data✨
  • RFC 393Comments on Telnet Protocol Changes✨
  • RFC 394Two Proposed Changes to the IMP-Host Protocol✨
  • RFC 395Switch Settings on IMPs and TIPs✨
  • RFC 396Network Graphics Working Group Meeting - Second Iteration✨
  • RFC 398UCSB Online Graphics✨
  • RFC 399SMFS Login and Logout✨
  • RFC 400Traffic Statistics (September 1972)✨
  • RFC 401Conversion of NGP-0 Coordinates to Device Specific Coordinates✨
  • RFC 402ARPA Network Mailing Lists✨
  • RFC 403Desirability of a Network 1108 Service✨
  • RFC 404Host Address Changes Involving Rand and ISI✨
  • RFC 405Correction to RFC 404✨
  • RFC 406Scheduled IMP Software Releases✨
  • RFC 407Remote Job Entry Protocol✨
  • RFC 408NETBANK✨
  • RFC 409Tenex interface to UCSB's Simple-Minded File System✨
  • RFC 410Removal of the 30-Second Delay When Hosts Come Up✨
  • RFC 411New MULTICS Network Software Features✨
  • RFC 412User FTP Documentation✨
  • RFC 413Traffic statistics (October 1972)✨
  • RFC 414File Transfer Protocol (FTP) status and further comments✨
  • RFC 415Tenex bandwidth✨
  • RFC 416ARC System Will Be Unavailable for Use During Thanksgiving Week✨
  • RFC 417Link usage violation✨
  • RFC 419To: Network liaisons and station agents✨
  • RFC 420CCA ICCC weather demo✨
  • RFC 421Software Consulting Service for Network Users✨
  • RFC 422Traffic statistics (November 1972)✨
  • RFC 423UCLA Campus Computing Network Liaison Staff for ARPANET✨
  • RFC 425"But my NCP costs $500 a day"✨
  • RFC 426Reconnection Protocol✨
  • RFC 429Character Generator Process✨
  • RFC 430Comments on File Transfer Protocol✨
  • RFC 431Update on SMFS Login and Logout✨
  • RFC 432Network logical map✨
  • RFC 433Socket number list✨