Requests for Comments 🌐

9847 pages Β· page 3 of 50

1–999 (continued)

  • RFC 434IMP/TIP memory retrofit schedule✨
  • RFC 435Telnet issues✨
  • RFC 436Announcement of RJS at UCSB✨
  • RFC 437Data Reconfiguration Service at UCSB✨
  • RFC 438FTP server-server interaction✨
  • RFC 439PARRY encounters the DOCTOR✨
  • RFC 440Scheduled network software maintenance✨
  • RFC 441Inter-Entity Communication - an experiment✨
  • RFC 442Current flow-control scheme for IMPSYS✨
  • RFC 443Traffic statistics (December 1972)✨
  • RFC 445IMP/TIP preventive maintenance schedule✨
  • RFC 446Proposal to consider a network program resource notebook✨
  • RFC 447IMP/TIP memory retrofit schedule✨
  • RFC 448Print files in FTP✨
  • RFC 449Current flow-control scheme for IMPSYS✨
  • RFC 450MULTICS sampling timeout change✨
  • RFC 451Tentative proposal for a Unified User Level Protocol✨
  • RFC 452TELNET Command at Host LL✨
  • RFC 453Meeting announcement to discuss a network mail system✨
  • RFC 454File Transfer Protocol - meeting announcement and a new proposed document✨
  • RFC 455Traffic statistics (January 1973)✨
  • RFC 456Memorandum: Date change of mail meeting✨
  • RFC 457TIPUG✨
  • RFC 458Mail retrieval via FTP✨
  • RFC 459Network questionnaires✨
  • RFC 460NCP survey✨
  • RFC 461Telnet Protocol meeting announcement✨
  • RFC 462Responding to user needs✨
  • RFC 463FTP comments and response to RFC 430✨
  • RFC 464Resource notebook framework✨
  • RFC 466Telnet logger/server for host LL-67✨
  • RFC 467Proposed change to Host-Host Protocol: Resynchronization of connection status✨
  • RFC 468FTP data compression✨
  • RFC 469Network mail meeting summary✨
  • RFC 470Change in socket for TIP news facility✨
  • RFC 471Workshop on multi-site executive programs✨
  • RFC 472Illinois' reply to Maxwell's request for graphics information (NIC 14925)✨
  • RFC 473MIX and MIXAL?✨
  • RFC 474Announcement of NGWG meeting: Call for papers✨
  • RFC 475FTP and Network Mail System✨
  • RFC 476IMP/TIP memory retrofit schedule (rev 2)✨
  • RFC 477Remote Job Service at UCSB✨
  • RFC 478FTP server-server interaction - II✨
  • RFC 479Use of FTP by the NIC Journal✨
  • RFC 480Host-dependent FTP parameters✨
  • RFC 482Traffic statistics (February 1973)✨
  • RFC 483Cancellation of the resource notebook framework meeting✨
  • RFC 485MIX and MIXAL at UCSB✨
  • RFC 486Data transfer revisited✨
  • RFC 487Free file transfer✨
  • RFC 488NLS classes at network sites✨
  • RFC 489Comment on resynchronization of connection status proposal✨
  • RFC 490Surrogate RJS for UCLA-CCN✨
  • RFC 491What is "Free"?✨
  • RFC 492Response to RFC 467✨
  • RFC 493GRAPHICS PROTOCOL✨
  • RFC 494Availability of MIX and MIXAL in the Network✨
  • RFC 495Telnet Protocol specifications✨
  • RFC 496TNLS quick reference card is available✨
  • RFC 497Traffic Statistics (March 1973)✨
  • RFC 498On mail service to CCN✨
  • RFC 499Harvard's network RJE✨
  • RFC 501Un-muddling "free file transfer"✨
  • RFC 503Socket number list✨
  • RFC 504Distributed resources workshop announcement✨
  • RFC 505Two solutions to a file transfer access problem✨
  • RFC 506FTP command naming problem✨
  • RFC 508Real-time data transmission on the ARPANET✨
  • RFC 509Traffic statistics (April 1973)✨
  • RFC 510Request for network mailbox addresses✨
  • RFC 511Enterprise phone service to NIC from ARPANET sites✨
  • RFC 512More on lost message detection✨
  • RFC 513Comments on the new Telnet specifications✨
  • RFC 514Network make-work✨
  • RFC 515Specifications for Datalanguage, Version 0/9✨
  • RFC 516Lost message detection✨
  • RFC 518ARPANET accounts✨
  • RFC 519Resource Evaluation✨
  • RFC 520Memo to FTP group: Proposal for File Access Protocol✨
  • RFC 521Restricted use of IMP DDT✨
  • RFC 522Traffic Statistics (May 1973)✨
  • RFC 523SURVEY is in operation again✨
  • RFC 524Proposed Mail Protocol✨
  • RFC 525MIT-MATHLAB meets UCSB-OLS -an example of resource sharing✨
  • RFC 526Technical meeting: Digital image processing software systems✨
  • RFC 527ARPAWOCKY✨
  • RFC 528Software checksumming in the IMP and network reliability✨
  • RFC 529Note on protocol synch sequences✨
  • RFC 531Feast or famine? A response to two recent RFC's about network information✨
  • RFC 532UCSD-CC Server-FTP facility✨
  • RFC 533Message-ID numbers✨
  • RFC 534Lost message detection✨
  • RFC 535Comments on File Access Protocol✨
  • RFC 537Announcement of NGG meeting July 16-17✨
  • RFC 538Traffic statistics (June 1973)✨
  • RFC 539Thoughts on the mail protocol proposed in RFC 524✨
  • RFC 542File Transfer Protocol✨
  • RFC 543Network journal submission and delivery✨
  • RFC 544Locating on-line documentation at SRI-ARC✨
  • RFC 545Of what quality be the UCSB resources evaluators?✨
  • RFC 546Tenex load averages for July 1973✨
  • RFC 547Change to the Very Distant Host specification✨
  • RFC 548Hosts using the IMP Going Down message✨
  • RFC 549Minutes of Network Graphics Group meeting, 15-17 July 1973✨
  • RFC 550NIC NCP experiment✨
  • RFC 551NYU, ANL, and LBL Joining the Net✨
  • RFC 552Single access to standard protocols✨
  • RFC 553Draft design for a text/graphics protocol✨
  • RFC 555Responses to critiques of the proposed mail protocol✨
  • RFC 556Traffic Statistics (July 1973)✨
  • RFC 557REVELATIONS IN NETWORK HOST MEASUREMENTS✨
  • RFC 559Comments on The New Telnet Protocol and its Implementation✨
  • RFC 560Remote Controlled Transmission and Echoing Telnet option✨
  • RFC 561Standardizing Network Mail Headers✨
  • RFC 562Modifications to the TELNET Specification✨
  • RFC 563Comments on the RCTE Telnet option✨
  • RFC 565Storing network survey data at the datacomputer✨
  • RFC 566Traffic statistics (August 1973)✨
  • RFC 567Cross Country Network Bandwidth✨
  • RFC 568Response to RFC 567 - cross country network bandwidth✨
  • RFC 569NETED: A Common Editor for the ARPA Network✨
  • RFC 570Experimental input mapping between NVT ASCII and UCSB On Line System✨
  • RFC 571TENEX FTP PROBLEM✨
  • RFC 573DATA AND FILE TRANSFER - SOME MEASUREMENT RESULTS✨
  • RFC 574Announcement of a Mail Facility at UCSB✨
  • RFC 576Proposal for modifying linking✨
  • RFC 577Mail priority✨
  • RFC 578Using MIT-Mathlab MACSYMA from MIT-DMS Muddle✨
  • RFC 579Traffic statistics (September 1973)✨
  • RFC 580Note to Protocol Designers and Implementers✨
  • RFC 581Corrections to RFC 560: Remote Controlled Transmission and Echoing Telnet Option✨
  • RFC 582Comments on RFC 580: Machine readable protocols✨
  • RFC 584Charter for ARPANET Users Interest Working Group✨
  • RFC 585ARPANET users interest working group meeting✨
  • RFC 586Traffic statistics (October 1973)✨
  • RFC 587Announcing New Telnet Options✨
  • RFC 588London Node Is Now Up✨
  • RFC 589CCN NETRJS server messages to remote user✨
  • RFC 590MULTICS address change✨
  • RFC 591Addition to the Very Distant Host specifications✨
  • RFC 592Some thoughts on system design to facilitate resource sharing✨
  • RFC 593Telnet and FTP implementation schedule change✨
  • RFC 594Speedup of Host-IMP interface✨
  • RFC 595Second thoughts in defense of the Telnet Go-Ahead✨
  • RFC 596Second thoughts on Telnet Go-Ahead✨
  • RFC 597Host status✨
  • RFC 599Update on NETRJS✨
  • RFC 600Interfacing an Illinois plasma terminal to the ARPANET✨
  • RFC 601Traffic statistics (November 1973)✨
  • RFC 602"The stockings were hung by the chimney with care"✨
  • RFC 603Response to RFC 597: Host status✨
  • RFC 604Assigned link numbers✨
  • RFC 606Host names on-line✨
  • RFC 607Comments on the File Transfer Protocol✨
  • RFC 608Host names on-line✨
  • RFC 609Statement of upcoming move of NIC/NLS service✨
  • RFC 610Further datalanguage design concepts✨
  • RFC 611Two changes to the IMP/Host Protocol to improve user/network communications✨
  • RFC 612Traffic statistics (December 1973)✨
  • RFC 613Network connectivity: A response to RFC 603✨
  • RFC 614Response to RFC 607: "Comments on the File Transfer Protocol"✨
  • RFC 615Proposed Network Standard Data Pathname syntax✨
  • RFC 616LATEST NETWORK MAPS✨
  • RFC 617Note on socket number assignment✨
  • RFC 618Few observations on NCP statistics✨
  • RFC 619Mean round-trip times in the ARPANET✨
  • RFC 620Request for monitor host table updates✨
  • RFC 621NIC user directories at SRI ARC✨
  • RFC 622Scheduling IMP/TIP down time✨
  • RFC 623Comments on on-line host name service✨
  • RFC 624Comments on the File Transfer Protocol✨
  • RFC 625On-line hostnames service✨
  • RFC 626On a possible lockup condition in IMP subnet due to message sequencing✨
  • RFC 627ASCII text file of hostnames✨
  • RFC 628Status of RFC numbers and a note on pre-assigned journal numbers✨
  • RFC 629Scenario for using the Network Journal✨
  • RFC 630FTP error code usage for more reliable mail service✨
  • RFC 631International meeting on minicomputers and data communication: Call for papers✨
  • RFC 632Throughput degradations for single packet messages✨
  • RFC 633IMP/TIP preventive maintenance schedule✨
  • RFC 634Change in network address for Haskins Lab✨
  • RFC 635Assessment of ARPANET protocols✨
  • RFC 636TIP/Tenex reliability improvements✨
  • RFC 637Change of network address for SU-DSL✨
  • RFC 638IMP/TIP preventive maintenance schedule✨
  • RFC 640Revised FTP reply codes✨
  • RFC 642Ready line philosophy and implementation✨
  • RFC 643Network Debugging Protocol✨
  • RFC 644On the problem of signature authentication for network mail✨
  • RFC 645Network Standard Data Specification syntax✨
  • RFC 647Proposed protocol for connecting host computers to ARPA-like networks via front end processors✨
  • RFC 651Revised Telnet status option✨
  • RFC 652Telnet output carriage-return disposition option✨
  • RFC 653Telnet output horizontal tabstops option✨
  • RFC 654Telnet output horizontal tab disposition option✨
  • RFC 655Telnet output formfeed disposition option✨
  • RFC 656Telnet output vertical tabstops option✨
  • RFC 657Telnet output vertical tab disposition option✨
  • RFC 658Telnet output linefeed disposition✨
  • RFC 659Announcing additional Telnet options✨