Requests for Comments 🌐
9847 pages · page 16 of 50
3000s (continued)
- RFC 3079Deriving Keys for use with Microsoft Point-to-Point Encryption (MPPE)✨
- RFC 3080The Blocks Extensible Exchange Protocol Core✨
- RFC 3081Mapping the BEEP Core onto TCP✨
- RFC 3082Notification and Subscription for SLP✨
- RFC 3083Baseline Privacy Interface Management Information Base for DOCSIS Compliant Cable Modems and Cable Modem Termination Systems✨
- RFC 3084COPS Usage for Policy Provisioning (COPS-PR)✨
- RFC 3085URN Namespace for NewsML Resources✨
- RFC 3086Definition of Differentiated Services Per Domain Behaviors and Rules for their Specification✨
- RFC 3087Control of Service Context using SIP Request-URI✨
- RFC 3088OpenLDAP Root Service An experimental LDAP referral service✨
- RFC 3089A SOCKS-based IPv6/IPv4 Gateway Mechanism✨
- RFC 3090DNS Security Extension Clarification on Zone Status✨
- RFC 3091Pi Digit Generation Protocol✨
- RFC 3092Etymology of "Foo"✨
- RFC 3093Firewall Enhancement Protocol (FEP)✨
- RFC 3094Tekelec's Transport Adapter Layer Interface✨
- RFC 3095RObust Header Compression (ROHC): Framework and four profiles: RTP, UDP, ESP, and uncompressed✨
- RFC 3096Requirements for robust IP/UDP/RTP header compression✨
- RFC 3097RSVP Cryptographic Authentication -- Updated Message Type Value✨
- RFC 3098How to Advertise Responsibly Using E-Mail and Newsgroups or - how NOT to $$$$$ MAKE ENEMIES FAST! $$$$$✨
- RFC 3099Request for Comments Summary RFC Numbers 3000-3099✨
- RFC 3101The OSPF Not-So-Stubby Area (NSSA) Option✨
- RFC 3102Realm Specific IP: Framework✨
- RFC 3103Realm Specific IP: Protocol Specification✨
- RFC 3104RSIP Support for End-to-end IPsec✨
- RFC 3105Finding an RSIP Server with SLP✨
- RFC 3106ECML v1.1: Field Specifications for E-Commerce✨
- RFC 3107Carrying Label Information in BGP-4✨
- RFC 3108Conventions for the use of the Session Description Protocol (SDP) for ATM Bearer Connections✨
- RFC 3109Request to Move STD 39 to Historic Status✨
- RFC 3110RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)✨
- RFC 3111Service Location Protocol Modifications for IPv6✨
- RFC 3112LDAP Authentication Password Schema✨
- RFC 31133GPP-IETF Standardization Collaboration✨
- RFC 3114Implementing Company Classification Policy with the S/MIME Security Label✨
- RFC 3115Mobile IP Vendor/Organization-Specific Extensions✨
- RFC 3116Methodology for ATM Benchmarking✨
- RFC 3117On the Design of Application Protocols✨
- RFC 3118Authentication for DHCP Messages✨
- RFC 3119A More Loss-Tolerant RTP Payload Format for MP3 Audio✨
- RFC 3120A URN Namespace for XML.org✨
- RFC 3121A URN Namespace for OASIS✨
- RFC 3122Extensions to IPv6 Neighbor Discovery for Inverse Discovery Specification✨
- RFC 3123A DNS RR Type for Lists of Address Prefixes (APL RR)✨
- RFC 3124The Congestion Manager✨
- RFC 3125Electronic Signature Policies✨
- RFC 3126Electronic Signature Formats for long term electronic signatures✨
- RFC 3127Authentication, Authorization, and Accounting: Protocol Evaluation✨
- RFC 3128Protection Against a Variant of the Tiny Fragment Attack (RFC 1858)✨
- RFC 3129Requirements for Kerberized Internet Negotiation of Keys✨
- RFC 3130Notes from the State-Of-The-Technology: DNSSEC✨
- RFC 31313GPP2-IETF Standardization Collaboration✨
- RFC 3132Dormant Mode Host Alerting ("IP Paging") Problem Statement✨
- RFC 3133Terminology for Frame Relay Benchmarking✨
- RFC 3134Terminology for ATM ABR Benchmarking✨
- RFC 3135Performance Enhancing Proxies Intended to Mitigate Link-Related Degradations✨
- RFC 3136The SPIRITS Architecture✨
- RFC 3137OSPF Stub Router Advertisement✨
- RFC 3138Extended Assignments in 233/8✨
- RFC 3139Requirements for Configuration Management of IP-based Networks✨
- RFC 3140Per Hop Behavior Identification Codes✨
- RFC 3141CDMA2000 Wireless Data Requirements for AAA✨
- RFC 3142An IPv6-to-IPv4 Transport Relay Translator✨
- RFC 3143Known HTTP Proxy/Caching Problems✨
- RFC 3144Remote Monitoring MIB Extensions for Interface Parameters Monitoring✨
- RFC 3145L2TP Disconnect Cause Information✨
- RFC 3146Transmission of IPv6 Packets over IEEE 1394 Networks✨
- RFC 3147Generic Routing Encapsulation over CLNS Networks✨
- RFC 3148A Framework for Defining Empirical Bulk Transfer Capacity Metrics✨
- RFC 3149MGCP Business Phone Packages✨
- RFC 3150End-to-end Performance Implications of Slow Links✨
- RFC 3151A URN Namespace for Public Identifiers✨
- RFC 3152Delegation of IP6.ARPA✨
- RFC 3153PPP Multiplexing✨
- RFC 3154Requirements and Functional Architecture for an IP Host Alerting Protocol✨
- RFC 3155End-to-end Performance Implications of Links with Errors✨
- RFC 3156MIME Security with OpenPGP✨
- RFC 3157Securely Available Credentials - Requirements✨
- RFC 3158RTP Testing Strategies✨
- RFC 3159Structure of Policy Provisioning Information (SPPI)✨
- RFC 3160The Tao of IETF - A Novice's Guide to the Internet Engineering Task Force✨
- RFC 3161Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)✨
- RFC 3162RADIUS and IPv6✨
- RFC 3163ISO/IEC 9798-3 Authentication SASL Mechanism✨
- RFC 3164The BSD Syslog Protocol✨
- RFC 3165Definitions of Managed Objects for the Delegation of Management Scripts✨
- RFC 3166Request to Move RFC 1403 to Historic Status✨
- RFC 3167Request to Move RFC 1745 to Historic Status✨
- RFC 3168The Addition of Explicit Congestion Notification (ECN) to IP✨
- RFC 3169Criteria for Evaluating Network Access Server Protocols✨
- RFC 3170IP Multicast Applications: Challenges and Solutions✨
- RFC 3171IANA Guidelines for IPv4 Multicast Address Assignments✨
- RFC 3172Management Guidelines & Operational Requirements for the Address and Routing Parameter Area Domain ("arpa")✨
- RFC 3173IP Payload Compression Protocol (IPComp)✨
- RFC 3174US Secure Hash Algorithm 1 (SHA1)✨
- RFC 3175Aggregation of RSVP for IPv4 and IPv6 Reservations✨
- RFC 3176InMon Corporation's sFlow: A Method for Monitoring Traffic in Switched and Routed Networks✨
- RFC 3177IAB/IESG Recommendations on IPv6 Address Allocations to Sites✨
- RFC 3178IPv6 Multihoming Support at Site Exit Routers✨
- RFC 3179Script MIB Extensibility Protocol Version 1.1✨
- RFC 3180GLOP Addressing in 233/8✨
- RFC 3181Signaled Preemption Priority Policy Element✨
- RFC 3182Identity Representation for RSVP✨
- RFC 3183Domain Security Services using S/MIME✨
- RFC 3184IETF Guidelines for Conduct✨
- RFC 3185Reuse of CMS Content Encryption Keys✨
- RFC 3186MAPOS/PPP Tunneling mode✨
- RFC 3187Using International Standard Book Numbers as Uniform Resource Names✨
- RFC 3188Using National Bibliography Numbers as Uniform Resource Names✨
- RFC 3189RTP Payload Format for DV (IEC 61834) Video✨
- RFC 3190RTP Payload Format for 12-bit DAT Audio and 20- and 24-bit Linear Sampled Audio✨
- RFC 3191Minimal GSTN address format in Internet Mail✨
- RFC 3192Minimal FAX address format in Internet Mail✨
- RFC 3193Securing L2TP using IPsec✨
- RFC 3194The H-Density Ratio for Address Assignment Efficiency An Update on the H ratio✨
- RFC 3195Reliable Delivery for syslog✨
- RFC 3196Internet Printing Protocol/1.1: Implementor's Guide✨
- RFC 3197Applicability Statement for DNS MIB Extensions✨
- RFC 3198Terminology for Policy-Based Management✨
- RFC 3199Request for Comments Summary RFC Numbers 3100-3199✨
- RFC 3201Definitions of Managed Objects for Circuit to Interface Translation✨
- RFC 3202Definitions of Managed Objects for Frame Relay Service Level Definitions✨
- RFC 3203DHCP reconfigure extension✨
- RFC 3204MIME media types for ISUP and QSIG Objects✨
- RFC 3205On the use of HTTP as a Substrate✨
- RFC 3206The SYS and AUTH POP Response Codes✨
- RFC 3207SMTP Service Extension for Secure SMTP over Transport Layer Security✨
- RFC 3208PGM Reliable Transport Protocol Specification✨
- RFC 3209RSVP-TE: Extensions to RSVP for LSP Tunnels✨
- RFC 3210Applicability Statement for Extensions to RSVP for LSP-Tunnels✨
- RFC 3211Password-based Encryption for CMS✨
- RFC 3212Constraint-Based LSP Setup using LDP✨
- RFC 3213Applicability Statement for CR-LDP✨
- RFC 3214LSP Modification Using CR-LDP✨
- RFC 3215LDP State Machine✨
- RFC 3216SMIng Objectives✨
- RFC 3217Triple-DES and RC2 Key Wrapping✨
- RFC 3218Preventing the Million Message Attack on Cryptographic Message Syntax✨
- RFC 3219Telephony Routing over IP (TRIP)✨
- RFC 3220IP Mobility Support for IPv4✨
- RFC 3221Commentary on Inter-Domain Routing in the Internet✨
- RFC 3222Terminology for Forwarding Information Base (FIB) based Router Performance✨
- RFC 3224Vendor Extensions for Service Location Protocol, Version 2✨
- RFC 3225Indicating Resolver Support of DNSSEC✨
- RFC 3226DNSSEC and IPv6 A6 aware server/resolver message size requirements✨
- RFC 3227Guidelines for Evidence Collection and Archiving✨
- RFC 3228IANA Considerations for IPv4 Internet Group Management Protocol (IGMP)✨
- RFC 3229Delta encoding in HTTP✨
- RFC 3230Instance Digests in HTTP✨
- RFC 3231Definitions of Managed Objects for Scheduling Management Operations✨
- RFC 3232Assigned Numbers: RFC 1700 is Replaced by an On-line Database✨
- RFC 3233Defining the IETF✨
- RFC 3234Middleboxes: Taxonomy and Issues✨
- RFC 3235Network Address Translator (NAT)-Friendly Application Design Guidelines✨
- RFC 3236The 'application/xhtml+xml' Media Type✨
- RFC 3237Requirements for Reliable Server Pooling✨
- RFC 3238IAB Architectural and Policy Considerations for Open Pluggable Edge Services✨
- RFC 3239Internet Printing Protocol (IPP): Requirements for Job, Printer, and Device Administrative Operations✨
- RFC 3240Digital Imaging and Communications in Medicine (DICOM) - Application/dicom MIME Sub-type Registration✨
- RFC 3241Robust Header Compression (ROHC) over PPP✨
- RFC 3242RObust Header Compression (ROHC): A Link-Layer Assisted Profile for IP/UDP/RTP✨
- RFC 3243RObust Header Compression (ROHC): Requirements and Assumptions for 0-byte IP/UDP/RTP Compression✨
- RFC 3244Microsoft Windows 2000 Kerberos Change Password and Set Password Protocols✨
- RFC 3245The History and Context of Telephone Number Mapping (ENUM) Operational Decisions: Informational Documents Contributed to ITU-T Study Group 2 (SG2)✨
- RFC 3246An Expedited Forwarding PHB (Per-Hop Behavior)✨
- RFC 3247Supplemental Information for the New Definition of the EF PHB (Expedited Forwarding Per-Hop Behavior)✨
- RFC 3248A Delay Bound alternative revision of RFC 2598✨
- RFC 3249Implementers Guide for Facsimile Using Internet Mail✨
- RFC 3250Tag Image File Format Fax eXtended (TIFF-FX) - image/tiff-fx MIME Sub-type Registration✨
- RFC 3251Electricity over IP✨
- RFC 3252Binary Lexical Octet Ad-hoc Transport✨
- RFC 3253Versioning Extensions to WebDAV (Web Distributed Authoring and Versioning)✨
- RFC 3254Definitions for talking about directories✨
- RFC 3255Extending Point-to-Point Protocol (PPP) over Synchronous Optical NETwork/Synchronous Digital Hierarchy (SONET/SDH) with virtual concatenation, high order and low order payloads✨
- RFC 3256The DOCSIS (Data-Over-Cable Service Interface Specifications) Device Class DHCP (Dynamic Host Configuration Protocol) Relay Agent Information Sub-option✨
- RFC 3257Stream Control Transmission Protocol Applicability Statement✨
- RFC 3258Distributing Authoritative Name Servers via Shared Unicast Addresses✨
- RFC 3259A Message Bus for Local Coordination✨
- RFC 3260New Terminology and Clarifications for Diffserv✨
- RFC 3261SIP: Session Initiation Protocol✨
- RFC 3262Reliability of Provisional Responses in Session Initiation Protocol (SIP)✨
- RFC 3263Session Initiation Protocol (SIP): Locating SIP Servers✨
- RFC 3264An Offer/Answer Model with Session Description Protocol (SDP)✨
- RFC 3265Session Initiation Protocol (SIP)-Specific Event Notification✨
- RFC 3266Support for IPv6 in Session Description Protocol (SDP)✨
- RFC 3267Real-Time Transport Protocol (RTP) Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio Codecs✨
- RFC 3268Advanced Encryption Standard (AES) Ciphersuites for Transport Layer Security (TLS)✨
- RFC 3269Author Guidelines for Reliable Multicast Transport (RMT) Building Blocks and Protocol Instantiation documents✨
- RFC 3270Multi-Protocol Label Switching (MPLS) Support of Differentiated Services✨
- RFC 3271The Internet is for Everyone✨
- RFC 3272Overview and Principles of Internet Traffic Engineering✨
- RFC 3273Remote Network Monitoring Management Information Base for High Capacity Networks✨
- RFC 3274Compressed Data Content Type for Cryptographic Message Syntax (CMS)✨
- RFC 3275(Extensible Markup Language) XML-Signature Syntax and Processing✨
- RFC 3276Definitions of Managed Objects for High Bit-Rate DSL - 2nd generation (HDSL2) and Single-Pair High-Speed Digital Subscriber Line (SHDSL) Lines Processing✨
- RFC 3277Intermediate System to Intermediate System (IS-IS) Transient Blackhole Avoidance✨
- RFC 3278Use of Elliptic Curve Cryptography (ECC) Algorithms in Cryptographic Message Syntax (CMS)✨
- RFC 3279Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile✨
- RFC 3280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile✨
- RFC 3281An Internet Attribute Certificate Profile for Authorization✨
💅
getting it ready, bestie…