Requests for Comments 🌐
9847 pages · page 9 of 50
1000s (continued)
- RFC 1677Tactical Radio Frequency Communication Requirements for IPng✨
- RFC 1678IPng Requirements of Large Corporate Networks✨
- RFC 1679HPN Working Group Input to the IPng Requirements Solicitation✨
- RFC 1680IPng Support for ATM Services✨
- RFC 1681On Many Addresses per Host✨
- RFC 1682IPng BSD Host Implementation Analysis✨
- RFC 1683Multiprotocol Interoperability In IPng✨
- RFC 1684Introduction to White Pages Services based on X.500✨
- RFC 1685Writing X.400 O/R Names✨
- RFC 1686IPng Requirements: A Cable Television Industry Viewpoint✨
- RFC 1687A Large Corporate User's View of IPng✨
- RFC 1688IPng Mobility Considerations✨
- RFC 1689A Status Report on Networked Information Retrieval: Tools and Groups✨
- RFC 1690Introducing the Internet Engineering and Planning Group (IEPG)✨
- RFC 1691The Document Architecture for the Cornell Digital Library✨
- RFC 1692Transport Multiplexing Protocol (TMux)✨
- RFC 1693An Extension to TCP : Partial Order Service✨
- RFC 1694Definitions of Managed Objects for SMDS Interfaces using SMIv2✨
- RFC 1695Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2✨
- RFC 1696Modem Management Information Base (MIB) using SMIv2✨
- RFC 1697Relational Database Management System (RDBMS) Management Information Base (MIB) using SMIv2✨
- RFC 1698Octet Sequences for Upper-Layer OSI to Support Basic Communications Applications✨
- RFC 1699Summary of 1600-1699✨
- RFC 1700Assigned Numbers✨
- RFC 1701Generic Routing Encapsulation (GRE)✨
- RFC 1702Generic Routing Encapsulation over IPv4 networks✨
- RFC 1703Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical Procedures✨
- RFC 1704On Internet Authentication✨
- RFC 1705Six Virtual Inches to the Left: The Problem with IPng✨
- RFC 1706DNS NSAP Resource Records✨
- RFC 1707CATNIP: Common Architecture for the Internet✨
- RFC 1708NTP PICS PROFORMA - For the Network Time Protocol Version 3✨
- RFC 1709K-12 Internetworking Guidelines✨
- RFC 1710Simple Internet Protocol Plus White Paper✨
- RFC 1711Classifications in E-mail Routing✨
- RFC 1712DNS Encoding of Geographical Location✨
- RFC 1713Tools for DNS debugging✨
- RFC 1714Referral Whois Protocol (RWhois)✨
- RFC 1715The H Ratio for Address Assignment Efficiency✨
- RFC 1716Towards Requirements for IP Routers✨
- RFC 1717The PPP Multilink Protocol (MP)✨
- RFC 1718The Tao of IETF - A Guide for New Attendees of the Internet Engineering Task Force✨
- RFC 1719A Direction for IPng✨
- RFC 1720Internet Official Protocol Standards✨
- RFC 1721RIP Version 2 Protocol Analysis✨
- RFC 1722RIP Version 2 Protocol Applicability Statement✨
- RFC 1723RIP Version 2 - Carrying Additional Information✨
- RFC 1724RIP Version 2 MIB Extension✨
- RFC 1725Post Office Protocol - Version 3✨
- RFC 1726Technical Criteria for Choosing IP The Next Generation (IPng)✨
- RFC 1727A Vision of an Integrated Internet Information Service✨
- RFC 1728Resource Transponders✨
- RFC 1729Using the Z39.50 Information Retrieval Protocol✨
- RFC 1730Internet Message Access Protocol - Version 4✨
- RFC 1731IMAP4 Authentication Mechanisms✨
- RFC 1732IMAP4 Compatibility with IMAP2 and IMAP2bis✨
- RFC 1733Distributed Electronic Mail Models in IMAP4✨
- RFC 1734POP3 AUTHentication command✨
- RFC 1735NBMA Address Resolution Protocol (NARP)✨
- RFC 1736Functional Recommendations for Internet Resource Locators✨
- RFC 1737Functional Requirements for Uniform Resource Names✨
- RFC 1738Uniform Resource Locators (URL)✨
- RFC 1739A Primer On Internet and TCP/IP Tools✨
- RFC 1740MIME Encapsulation of Macintosh Files - MacMIME✨
- RFC 1741MIME Content Type for BinHex Encoded Files✨
- RFC 1742AppleTalk Management Information Base II✨
- RFC 1743IEEE 802.5 MIB using SMIv2✨
- RFC 1744Observations on the Management of the Internet Address Space✨
- RFC 1745BGP4/IDRP for IP---OSPF Interaction✨
- RFC 1746Ways to Define User Expectations✨
- RFC 1747Definitions of Managed Objects for SNA Data Link Control (SDLC) using SMIv2✨
- RFC 1748IEEE 802.5 MIB using SMIv2✨
- RFC 1749IEEE 802.5 Station Source Routing MIB using SMIv2✨
- RFC 1750Randomness Recommendations for Security✨
- RFC 1751A Convention for Human-Readable 128-bit Keys✨
- RFC 1752The Recommendation for the IP Next Generation Protocol✨
- RFC 1753IPng Technical Requirements Of the Nimrod Routing and Addressing Architecture✨
- RFC 1754IP over ATM Working Group's Recommendations for the ATM Forum's Multiprotocol BOF Version 1✨
- RFC 1755ATM Signaling Support for IP over ATM✨
- RFC 1756Remote Write Protocol - Version 1.0✨
- RFC 1757Remote Network Monitoring Management Information Base✨
- RFC 1758NADF Standing Documents: A Brief Overview✨
- RFC 1759Printer MIB✨
- RFC 1760The S/KEY One-Time Password System✨
- RFC 1761Snoop Version 2 Packet Capture File Format✨
- RFC 1762The PPP DECnet Phase IV Control Protocol (DNCP)✨
- RFC 1763The PPP Banyan Vines Control Protocol (BVCP)✨
- RFC 1764The PPP XNS IDP Control Protocol (XNSCP)✨
- RFC 1765OSPF Database Overflow✨
- RFC 1766Tags for the Identification of Languages✨
- RFC 1767MIME Encapsulation of EDI Objects✨
- RFC 1768Host Group Extensions for CLNP Multicasting✨
- RFC 1769Simple Network Time Protocol (SNTP)✨
- RFC 1770IPv4 Option for Sender Directed Multi-Destination Delivery✨
- RFC 1771A Border Gateway Protocol 4 (BGP-4)✨
- RFC 1772Application of the Border Gateway Protocol in the Internet✨
- RFC 1773Experience with the BGP-4 protocol✨
- RFC 1774BGP-4 Protocol Analysis✨
- RFC 1775To Be "On" the Internet✨
- RFC 1776The Address is the Message✨
- RFC 1777Lightweight Directory Access Protocol✨
- RFC 1778The String Representation of Standard Attribute Syntaxes✨
- RFC 1779A String Representation of Distinguished Names✨
- RFC 1780Internet Official Protocol Standards✨
- RFC 1781Using the OSI Directory to Achieve User Friendly Naming✨
- RFC 1782TFTP Option Extension✨
- RFC 1783TFTP Blocksize Option✨
- RFC 1784TFTP Timeout Interval and Transfer Size Options✨
- RFC 1785TFTP Option Negotiation Analysis✨
- RFC 1786Representation of IP Routing Policies in a Routing Registry (ripe-81++)✨
- RFC 1787Routing in a Multi-provider Internet✨
- RFC 1788ICMP Domain Name Messages✨
- RFC 1789INETPhone: Telephone Services and Servers on Internet✨
- RFC 1790An Agreement between the Internet Society and Sun Microsystems, Inc. in the Matter of ONC RPC and XDR Protocols✨
- RFC 1791TCP And UDP Over IPX Networks With Fixed Path MTU✨
- RFC 1792TCP/IPX Connection Mib Specification✨
- RFC 1793Extending OSPF to Support Demand Circuits✨
- RFC 1794DNS Support for Load Balancing✨
- RFC 1795Data Link Switching: Switch-to-Switch Protocol AIW DLSw RIG: DLSw Closed Pages, DLSw Standard Version 1✨
- RFC 1796Not All RFCs are Standards✨
- RFC 1797Class A Subnet Experiment✨
- RFC 1798Connection-less Lightweight X.500 Directory Access Protocol✨
- RFC 1799Request for Comments Summary RFC Numbers 1700-1799✨
- RFC 1800Internet Official Protocol Standards✨
- RFC 1801MHS use of the X.500 Directory to support MHS Routing✨
- RFC 1802Introducing Project Long Bud: Internet Pilot Project for the Deployment of X.500 Directory Information in Support of X.400 Routing✨
- RFC 1803Recommendations for an X.500 Production Directory Service✨
- RFC 1804Schema Publishing in X.500 Directory✨
- RFC 1805Location-Independent Data/Software Integrity Protocol✨
- RFC 1806Communicating Presentation Information in Internet Messages: The Content-Disposition Header✨
- RFC 1807A Format for Bibliographic Records✨
- RFC 1808Relative Uniform Resource Locators✨
- RFC 1809Using the Flow Label Field in IPv6✨
- RFC 1810Report on MD5 Performance✨
- RFC 1811U.S. Government Internet Domain Names✨
- RFC 1812Requirements for IP Version 4 Routers✨
- RFC 1813NFS Version 3 Protocol Specification✨
- RFC 1814Unique Addresses are Good✨
- RFC 1815Character Sets ISO-10646 and ISO-10646-J-1✨
- RFC 1816U.S. Government Internet Domain Names✨
- RFC 1817CIDR and Classful Routing✨
- RFC 1818Best Current Practices✨
- RFC 1819Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+✨
- RFC 1820Multimedia E-mail (MIME) User Agent Checklist✨
- RFC 1821Integration of Real-time Services in an IP-ATM Network Architecture✨
- RFC 1822A Grant of Rights to Use a Specific IBM patent with Photuris✨
- RFC 1823The LDAP Application Program Interface✨
- RFC 1824The Exponential Security System TESS: An Identity-Based Cryptographic Protocol for Authenticated Key-Exchange (E.I.S.S.-Report 1995/4)✨
- RFC 1825Security Architecture for the Internet Protocol✨
- RFC 1826IP Authentication Header✨
- RFC 1827IP Encapsulating Security Payload (ESP)✨
- RFC 1828IP Authentication using Keyed MD5✨
- RFC 1829The ESP DES-CBC Transform✨
- RFC 1830SMTP Service Extensions for Transmission of Large and Binary MIME Messages✨
- RFC 1831RPC: Remote Procedure Call Protocol Specification Version 2✨
- RFC 1832XDR: External Data Representation Standard✨
- RFC 1833Binding Protocols for ONC RPC Version 2✨
- RFC 1834Whois and Network Information Lookup Service, Whois++✨
- RFC 1835Architecture of the WHOIS++ service✨
- RFC 1836Representing the O/R Address hierarchy in the X.500 Directory Information Tree✨
- RFC 1837Representing Tables and Subtrees in the X.500 Directory✨
- RFC 1838Use of the X.500 Directory to support mapping between X.400 and RFC 822 Addresses✨
- RFC 1841PPP Network Control Protocol for LAN Extension✨
- RFC 1842ASCII Printable Characters-Based Chinese Character Encoding for Internet Messages✨
- RFC 1843HZ - A Data Format for Exchanging Files of Arbitrarily Mixed Chinese and ASCII characters✨
- RFC 1844Multimedia E-mail (MIME) User Agent Checklist✨
- RFC 1845SMTP Service Extension for Checkpoint/Restart✨
- RFC 1846SMTP 521 Reply Code✨
- RFC 1847Security Multiparts for MIME: Multipart/Signed and Multipart/Encrypted✨
- RFC 1848MIME Object Security Services✨
- RFC 1849"Son of 1036": News Article Format and Transmission✨
- RFC 1850OSPF Version 2 Management Information Base✨
- RFC 1851The ESP Triple DES Transform✨
- RFC 1852IP Authentication using Keyed SHA✨
- RFC 1853IP in IP Tunneling✨
- RFC 1854SMTP Service Extension for Command Pipelining✨
- RFC 1855Netiquette Guidelines✨
- RFC 1856The Opstat Client-Server Model for Statistics Retrieval✨
- RFC 1857A Model for Common Operational Statistics✨
- RFC 1858Security Considerations for IP Fragment Filtering✨
- RFC 1859ISO Transport Class 2 Non-use of Explicit Flow Control over TCP RFC1006 extension✨
- RFC 1860Variable Length Subnet Table For IPv4✨
- RFC 1861Simple Network Paging Protocol - Version 3 -Two-Way Enhanced✨
- RFC 1862Report of the IAB Workshop on Internet Information Infrastructure, October 12-14, 1994✨
- RFC 1863A BGP/IDRP Route Server alternative to a full mesh routing✨
- RFC 1864The Content-MD5 Header Field✨
- RFC 1865EDI Meets the Internet Frequently Asked Questions about Electronic Data Interchange (EDI) on the Internet✨
- RFC 1866Hypertext Markup Language - 2.0✨
- RFC 1867Form-based File Upload in HTML✨
- RFC 1868ARP Extension - UNARP✨
- RFC 1869SMTP Service Extensions✨
- RFC 1870SMTP Service Extension for Message Size Declaration✨
- RFC 1871Addendum to RFC 1602 -- Variance Procedure✨
- RFC 1872The MIME Multipart/Related Content-type✨
- RFC 1873Message/External-Body Content-ID Access Type✨
- RFC 1874SGML Media Types✨
- RFC 1875UNINETT PCA Policy Statements✨
- RFC 1876A Means for Expressing Location Information in the Domain Name System✨
- RFC 1877PPP Internet Protocol Control Protocol Extensions for Name Server Addresses✨
- RFC 1878Variable Length Subnet Table For IPv4✨
💅
getting it ready, bestie…