section 4 · Special files 🔌
3061 pages · page 10 of 16
N (continued)
- networking(4freebsd)introduction to networking facilities✨
- nfe(4)NVIDIA nForce MCP Ethernet driver✨
- nfe(4freebsd)NVIDIA nForce MCP Ethernet driver✨
- nfslockd(4)NFS advisory locking✨
- nfsmb(4)NVIDIA nForce2/3/4 SMBus 2.0 controller driver✨
- nfsmb(4freebsd)NVIDIA nForce2/3/4 SMBus 2.0 controller driver✨
- nfsv4(4)NFS Version 4 Protocol✨
- nfsv4(4freebsd)NFS Version 4 Protocol✨
- ng_async(4)asynchronous framing netgraph node type✨
- ng_async(4freebsd)asynchronous framing netgraph node type✨
- ng_atmllc(4freebsd)ATM LLC netgraph node type✨
- ng_bluetooth(4)placeholder for global Bluetooth variables✨
- ng_bluetooth(4freebsd)placeholder for global Bluetooth variables✨
- ng_bpf(4)Berkeley packet filter netgraph node type✨
- ng_bpf(4freebsd)Berkeley packet filter netgraph node type✨
- ng_bridge(4)Ethernet bridging netgraph node type✨
- ng_bridge(4freebsd)Ethernet bridging netgraph node type✨
- ng_bt3c(4freebsd)Netgraph node type that is also a 3Com Bluetooth PC card driver✨
- ng_btsocket(4)Bluetooth sockets layer✨
- ng_btsocket(4freebsd)Bluetooth sockets layer✨
- ng_car(4)Committed Access Rate netgraph node type✨
- ng_car(4freebsd)Committed Access Rate netgraph node type✨
- ng_ccatm(4freebsd)ATM Call Control netgraph node type✨
- ng_checksum(4)reconstructing IP checksums node type✨
- ng_cisco(4)Cisco HDLC protocol netgraph node type✨
- ng_cisco(4freebsd)Cisco HDLC protocol netgraph node type✨
- ng_deflate(4)Deflate PPP compression (RFC 1979) netgraph node type✨
- ng_deflate(4freebsd)Deflate PPP compression (RFC 1979) netgraph node type✨
- ng_device(4)device netgraph node type✨
- ng_device(4freebsd)device netgraph node type✨
- ng_echo(4)netgraph echo node type✨
- ng_echo(4freebsd)netgraph echo node type✨
- ng_eiface(4)generic Ethernet interface netgraph node type✨
- ng_eiface(4freebsd)generic Ethernet interface netgraph node type✨
- ng_etf(4)Ethertype filtering netgraph node type✨
- ng_etf(4freebsd)Ethertype filtering netgraph node type✨
- ng_ether(4)Ethernet netgraph node type✨
- ng_ether(4freebsd)Ethernet netgraph node type✨
- ng_ether_echo(4)netgraph ether_echo node type✨
- ng_ether_echo(4freebsd)netgraph ether_echo node type✨
- ng_frame_relay(4)frame relay netgraph node type✨
- ng_frame_relay(4freebsd)frame relay netgraph node type✨
- ng_gif(4)generic tunnel interface netgraph node type✨
- ng_gif(4freebsd)generic tunnel interface netgraph node type✨
- ng_gif_demux(4)demultiplexer for packets from ng_gif(4) nodes✨
- ng_gif_demux(4freebsd)demultiplexer for packets from ng_gif(4) nodes✨
- ng_h4(4freebsd)Netgraph node type that is also an H4 line discipline✨
- ng_hci(4)Netgraph node type that is also a Bluetooth Host Controller Interface (HCI) layer✨
- ng_hci(4freebsd)Netgraph node type that is also a Bluetooth Host Controller Interface (HCI) layer✨
- ng_hole(4)netgraph discard node type✨
- ng_hole(4freebsd)netgraph discard node type✨
- ng_hub(4)packet distribution netgraph node type✨
- ng_hub(4freebsd)packet distribution netgraph node type✨
- ng_iface(4)interface netgraph node type✨
- ng_iface(4freebsd)interface netgraph node type✨
- ng_ip_input(4)netgraph IP input node type✨
- ng_ip_input(4freebsd)netgraph IP input node type✨
- ng_ipfw(4)interface between netgraph and IP firewall✨
- ng_ipfw(4freebsd)interface between netgraph and IP firewall✨
- ng_ksocket(4)kernel socket netgraph node type✨
- ng_ksocket(4freebsd)kernel socket netgraph node type✨
- ng_l2cap(4)Netgraph node type that implements Bluetooth Logical Link Control and Adaptation Protocol (L2CAP)✨
- ng_l2cap(4freebsd)Netgraph node type that implements Bluetooth Logical Link Control and Adaptation Protocol (L2CAP)✨
- ng_l2tp(4)L2TP protocol netgraph node type✨
- ng_l2tp(4freebsd)L2TP protocol netgraph node type✨
- ng_lmi(4)frame relay LMI protocol netgraph node type✨
- ng_lmi(4freebsd)frame relay LMI protocol netgraph node type✨
- ng_macfilter(4)packet filtering netgraph node using ethernet MAC addresses✨
- ng_mppc(4)Microsoft MPPC/MPPE compression and encryption netgraph node type✨
- ng_mppc(4freebsd)Microsoft MPPC/MPPE compression and encryption netgraph node type✨
- ng_nat(4)NAT netgraph node type✨
- ng_nat(4freebsd)NAT netgraph node type✨
- ng_netflow(4)Cisco's NetFlow implementation✨
- ng_netflow(4freebsd)Cisco's NetFlow implementation✨
- ng_one2many(4)packet multiplexing netgraph node type✨
- ng_one2many(4freebsd)packet multiplexing netgraph node type✨
- ng_patch(4)trivial mbuf data modifying netgraph node type✨
- ng_patch(4freebsd)trivial mbuf data modifying netgraph node type✨
- ng_pipe(4)Traffic manipulating netgraph node type✨
- ng_ppp(4)PPP protocol netgraph node type✨
- ng_ppp(4freebsd)PPP protocol netgraph node type✨
- ng_pppoe(4)RFC 2516 PPPoE protocol netgraph node type✨
- ng_pppoe(4freebsd)RFC 2516 PPPoE protocol netgraph node type✨
- ng_pptpgre(4)PPTP GRE protocol netgraph node type✨
- ng_pptpgre(4freebsd)PPTP GRE protocol netgraph node type✨
- ng_pred1(4)Predictor-1 PPP compression (RFC 1978) netgraph node type✨
- ng_pred1(4freebsd)Predictor-1 PPP compression (RFC 1978) netgraph node type✨
- ng_rfc1490(4)RFC 1490 netgraph node type✨
- ng_rfc1490(4freebsd)RFC 1490 netgraph node type✨
- ng_socket(4)netgraph socket node type✨
- ng_socket(4freebsd)netgraph socket node type✨
- ng_source(4)netgraph node for traffic generation✨
- ng_source(4freebsd)netgraph node for traffic generation✨
- ng_split(4)netgraph node to separate incoming and outgoing flows✨
- ng_split(4freebsd)netgraph node to separate incoming and outgoing flows✨
- ng_sppp(4freebsd)sppp netgraph node type✨
- ng_sscfu(4freebsd)netgraph SSCF at the UNI node type✨
- ng_sscop(4freebsd)netgraph SSCOP node type✨
- ng_tag(4)mbuf tags manipulating netgraph node type✨
- ng_tag(4freebsd)mbuf tags manipulating netgraph node type✨
- ng_tcpmss(4)netgraph node to adjust TCP MSS option✨
- ng_tcpmss(4freebsd)netgraph node to adjust TCP MSS option✨
- ng_tee(4)netgraph ``tee'' node type✨
- ng_tee(4freebsd)netgraph ``tee'' node type✨
- ng_tty(4)netgraph node type that is also a TTY hook✨
- ng_tty(4freebsd)netgraph node type that is also a TTY hook✨
- ng_ubt(4)Netgraph node type that is also a driver for Bluetooth USB devices✨
- ng_ubt(4freebsd)Netgraph node type that is also a driver for Bluetooth USB devices✨
- ng_UI(4)UI netgraph node type✨
- ng_UI(4freebsd)UI netgraph node type✨
- ng_uni(4freebsd)netgraph UNI node type✨
- ng_vjc(4)Van Jacobson compression netgraph node type✨
- ng_vjc(4freebsd)Van Jacobson compression netgraph node type✨
- ng_vlan(4)IEEE 802.1Q VLAN tagging netgraph node type✨
- ng_vlan(4freebsd)IEEE 802.1Q VLAN tagging netgraph node type✨
- ng_vlan_rotate(4)IEEE 802.1ad VLAN manipulation netgraph node type✨
- ngatmbase(4freebsd)netgraph ATM utility module✨
- ngbe(4)WangXun WX1860 PCI Express 10/100/1Gb Ethernet device✨
- nge(4)National Semiconductor PCI Gigabit Ethernet adapter driver✨
- nge(4freebsd)National Semiconductor PCI Gigabit Ethernet adapter driver✨
- nhi(4)USB4 host interface✨
- njata(4)Workbit NinjaATA-32 CardBus IDE controller driver✨
- njs(4)Workbit NinjaSCSI-32 PCI/CardBus SCSI driver✨
- nlsysevent(4)Netlink-based kernel event notification module✨
- nmdm(4)nullmodem terminal driver✨
- nmdm(4freebsd)nullmodem terminal driver✨
- nmea(4)NMEA 0183 timedelta sensor✨
- nouveau(4)NVIDIA video driver✨
- npflog(4)packet filter logging interface✨
- npx(4)Numeric Processing Extension coprocessor✨
- npx(4freebsd)Numeric Processing Extension coprocessor✨
- nsclpcsio(4)National Semiconductor PC87366 LPC Super I/O✨
- nsgphy(4)National Semiconductor DP83891/DP83861/DP83865 10/100/1Gb Ethernet PHY✨
- nside(4)PCI IDE disk controllers driver✨
- nsp(4freebsd)Workbit Ninja SCSI-3 based PC-Card SCSI host adapter driver✨
- nsphy(4)Driver for National Semiconductor DP83840 10/100 Ethernet PHYs✨
- nsphyter(4)Driver for National Semiconductor DP83843 10/100 Ethernet PHYs✨
- ntb(4)Non-Transparent Bridge subsystem✨
- ntb_hw_amd(4)AMD Non-Transparent Bridge driver✨
- ntb_hw_intel(4)Intel(R) Non-Transparent Bridge driver✨
- ntb_hw_plx(4)PLX/Avago/Broadcom Non-Transparent Bridge driver✨
- ntb_transport(4)Packet-oriented transport for Non-Transparent Bridges✨
- ntwoc(4)Riscom/N2, N2pci, WANic 400 synchronous serial interfaces✨
- null(4)data sink✨
- null(4freebsd)the null device✨
- nullfs(4)null file system✨
- numa(4)Non-Uniform Memory Access✨
- numa(4freebsd)Non-Uniform Memory Access✨
- nv(4)NVIDIA video driver✨
- nvd(4)NVM Express disk driver✨
- nvd(4freebsd)NVM Express disk driver✨
- nvdimm(4)ACPI NVDIMM driver✨
- nviic(4)NVIDIA nForce2/3/4 SMBus controller✨
- nvme(4)NVM Express core driver✨
- nvme(4freebsd)NVM Express core driver✨
- nvmf(4)NVM Express over Fabrics host driver✨
- nvmf_tcp(4)TCP transport for NVM Express over Fabrics✨
- nvmft(4)NVM Express over Fabrics CAM Target Layer frontend✨
- nvmm(4)NetBSD Virtual Machine Monitor✨
- nvram(4)non-volatile RAM✨
- nvram(4freebsd)non-volatile RAM✨
- nvt(4)Nuvoton W83795G/ADG temperature, voltage, and fan sensor✨
O
- oab(4gx)Handler for the Offline Address Book✨
- oak(4)Oak SCSI I Card device interface✨
- oboe(4)Toshiba OBOE IrDA SIR/FIR driver✨
- oce(4)Device driver for Emulex OneConnect 10Gb network adapters✨
- oce(4freebsd)Device driver for Emulex OneConnect 10Gb network adapters✨
- ociic(4)OpenCores I2C controller✨
- ocs_fc(4)Emulex Fibre Channel Host Adapter driver✨
- ocs_fc(4freebsd)Device driver for Emulex Fibre Channel Host Adapters✨
- ofisa(4)introduction to machine-independent Open Firmware ISA bus support and drivers✨
- ofw_console(4)Open Firmware console✨
- ohci(4)OHCI USB Host Controller driver✨
- ohci(4freebsd)OHCI USB Host Controller driver✨
- omap(4)OMAP SoC graphics✨
- onewire(4)Dallas Semiconductor 1-Wire bus✨
- onewire(4freebsd)Dallas Semiconductor 1-Wire bus✨
- oosiop(4)Symbios/NCR 53C700 SCSI driver✨
- openchrome(4)video driver for VIA Unichromes✨
- openfirm(4)Open Firmware interface✨
- openfirmware(4)Open Firmware interface✨
- openprom(4)OPENPROM interface✨
- opie(4freebsd)One-time Passwords In Everything✨
- opl(4)Yamaha OPL2 and OPL3 FM MIDI synthesizer driver✨
- optiide(4)OPTi IDE disk controllers driver✨
- options(4)Miscellaneous kernel configuration options✨
- orm(4)ISA I/O space option ROM(s) driver✨
- orm(4freebsd)ISA I/O space option ROM(s) driver✨
- osiop(4)Symbios/NCR 53C710 SCSI driver✨
- ossl(4)driver using OpenSSL assembly routines✨
- otus(4)Atheros AR9170 USB IEEE 802.11a/b/g/n wireless network driver✨
- otus(4freebsd)Atheros AR9170 USB IEEE 802.11a/b/g/n wireless network device✨
- otusfw(4)Firmware Module for AR9170 driver✨
- otusfw(4freebsd)Firmware Module for AR9170 driver✨
- ovpn(4)OpenVPN DCO driver✨
- ow(4)Dallas Semiconductor 1-Wire bus✨
- ow(4freebsd)Dallas Semiconductor 1-Wire bus✨
- ow_temp(4)Dallas Semiconductor 1-Wire Temperature sensor✨
- ow_temp(4freebsd)Dallas Semiconductor 1-Wire Temperature sensor✨
- owc(4)Dallas Semiconductor 1-Wire Controller✨
💅
getting it ready, bestie…