section 4freebsd · Special files 🔌
885 pages · page 3 of 5
I (continued)
- ip(4freebsd)Internet Protocol✨
- ip6(4freebsd)Internet Protocol version 6 (IPv6) network layer✨
- ipaccounting(4freebsd)IP packet filter and traffic accounting✨
- ipacct(4freebsd)IP packet filter and traffic accounting✨
- ipf(4freebsd)packet filtering kernel interface✨
- ipfilter(4freebsd)Introduction to IP packet filtering✨
- ipfirewall(4freebsd)IP packet filter and traffic accounting✨
- ipfw(4freebsd)IP packet filter and traffic accounting✨
- ipheth(4freebsd)USB Apple iPhone/iPad tethered Ethernet driver✨
- ipl(4freebsd)IP packet log device✨
- ipmi(4freebsd)OpenIPMI compatible IPMI interface driver✨
- ipnat(4freebsd)Network Address Translation kernel interface✨
- ips(4freebsd)IBM/Adaptec ServeRAID controller driver✨
- ipsec(4freebsd)Internet Protocol Security protocol✨
- ipw(4freebsd)Intel PRO/Wireless 2100 IEEE 802.11 driver✨
- ipwfw(4freebsd)Firmware Module for Intel PRO/Wireless 2100 driver✨
- isci(4freebsd)Intel C600 Serial Attached SCSI driver✨
- iscsi(4freebsd)iSCSI initiator✨
- iscsi_initiator(4freebsd)kernel driver for the iSCSI protocol✨
- iser(4freebsd)iSCSI Extensions for RDMA (iSER) driver✨
- isl(4freebsd)Intersil(TM) I2C ISL29018 sensor driver✨
- ismt(4freebsd)Intel SMBus Message Transport (SMBus 2.0) driver✨
- isp(4freebsd)Qlogic based SPI and FibreChannel SCSI Host Adapters✨
- ispfw(4freebsd)Firmware for Qlogic based SPI and FibreChannel SCSI Host Adapters✨
- itwd(4freebsd)device driver for ITE Super I/O chips watchdog timer✨
- iwi(4freebsd)Intel PRO/Wireless 2200BG/2225BG/2915ABG IEEE 802.11 driver✨
- iwifw(4freebsd)Firmware Module for Intel PRO/Wireless 2200BG/2225BG/2915ABG driver✨
- iwm(4freebsd)Intel IEEE 802.11ac wireless network driver✨
- iwmfw(4freebsd)Firmware Module for Intel Wireless driver✨
- iwn(4freebsd)Intel IEEE 802.11n wireless network driver✨
- iwnfw(4freebsd)Firmware Module for Intel Wireless driver✨
- ix(4freebsd)Intel(R) 10Gb Ethernet driver for the FreeBSD operating system✨
- ixgbe(4freebsd)Intel(R) 10Gb Ethernet driver for the FreeBSD operating system✨
- ixl(4freebsd)Intel Ethernet 700 Series Driver✨
J
- jedec_dimm(4freebsd)report asset information and temperatures for JEDEC DDR3 / DDR4 DIMMs✨
- jme(4freebsd)JMicron Gigabit/Fast Ethernet driver✨
- joy(4freebsd)joystick device driver✨
K
- kbdmux(4freebsd)keyboard multiplexer✨
- keyboard(4freebsd)pc keyboard interface✨
- kld(4freebsd)dynamic kernel linker facility✨
- kmem(4freebsd)memory files✨
- ksyms(4freebsd)kernel symbol table interface✨
- ksz8995ma(4freebsd)driver for Micrel KSZ8995MA fast ethernet switch chip✨
- ktr(4freebsd)kernel tracing facility✨
- kue(4freebsd)Kawasaki LSI KL5KUSB101B USB Ethernet driver✨
L
- lagg(4freebsd)link aggregation and link failover interface✨
- le(4freebsd)AMD Am7900 LANCE and Am79C9xx ILACC/PCnet Ethernet interface driver✨
- led(4freebsd)API for manipulating LED's, lamps and other annunciators✨
- lge(4freebsd)Level 1 LXT1001 NetCellerator PCI Gigabit Ethernet adapter driver✨
- linux(4freebsd)Linux ABI support✨
- liquidio(4freebsd)Cavium 10Gb/25Gb Ethernet driver for the FreeBSD operating system✨
- lm75(4freebsd)lm75 i2c digital temperature sensor driver✨
- lo(4freebsd)software loopback network interface✨
- longrun(4freebsd)Transmeta(TM) Crusoe(TM) LongRun(TM) support✨
- loop(4freebsd)software loopback network interface✨
- lp(4freebsd)printer port Internet Protocol driver✨
- lpbb(4freebsd)parallel port I2C bit-banging interface✨
- lpt(4freebsd)generic printer device driver✨
- ltc430x(4freebsd)driver for LTC4305 and LTC4306 I2C mux chips✨
M
- mac(4freebsd)Mandatory Access Control✨
- mac_biba(4freebsd)Biba data integrity policy✨
- mac_bsdextended(4freebsd)file system firewall policy✨
- mac_ifoff(4freebsd)interface silencing policy✨
- mac_lomac(4freebsd)Low-watermark Mandatory Access Control data integrity policy✨
- mac_mls(4freebsd)Multi-Level Security confidentiality policy✨
- mac_none(4freebsd)null MAC policy module✨
- mac_ntpd(4freebsd)policy allowing ntpd to run as non-root user✨
- mac_partition(4freebsd)process partition policy✨
- mac_portacl(4freebsd)network port access control policy✨
- mac_seeotheruids(4freebsd)simple policy controlling whether users see other users✨
- mac_stub(4freebsd)MAC policy stub module✨
- mac_test(4freebsd)MAC framework testing policy✨
- malo(4freebsd)Marvell Libertas IEEE 802.11b/g wireless network driver✨
- mce(4freebsd)Mellanox ConnectX-4, ConnectX-4 LX and ConnectX-5 based 100Gb, 50Gb, 40Gb, 25Gb and 10Gb Ethernet adapter driver✨
- md(4freebsd)memory disk✨
- mdio(4freebsd)IEEE 802.3 Management Data Input/Output interface✨
- me(4freebsd)encapsulating network device✨
- mem(4freebsd)memory files✨
- meteor(4freebsd)video capture driver interface✨
- mfi(4freebsd)LSI MegaRAID SAS driver✨
- mfi_linux(4freebsd)LSI MegaRAID SAS driver✨
- mfip(4freebsd)LSI MegaRAID SAS driver✨
- miibus(4freebsd)IEEE 802.3 Media Independent Interface network bus✨
- mk48txx(4freebsd)Mostek time-of-day clock driver✨
- mld(4freebsd)Multicast Listener Discovery Protocol✨
- mlx(4freebsd)Mylex DAC-family RAID driver✨
- mlx4en(4freebsd)Mellanox ConnectX-3 10GbE/40GbE network adapter driver✨
- mlx4ib(4freebsd)Mellanox ConnectX-3 10GbE/40GbE network adapter driver✨
- mlx5en(4freebsd)Mellanox ConnectX-4, ConnectX-4 LX and ConnectX-5 based 100Gb, 50Gb, 40Gb, 25Gb and 10Gb Ethernet adapter driver✨
- mlx5ib(4freebsd)Mellanox ConnectX-4 and ConnectX-4 LX based 100Gb, 50Gb, 40Gb, 25Gb and 10Gb network adapter driver✨
- mlx5io(4freebsd)IOCTL interface to manage Connect-X 4/5/6 Mellanox network adapters✨
- mly(4freebsd)Mylex AcceleRAID/eXtremeRAID family driver✨
- mmc(4freebsd)MultiMediaCard and SD Card bus driver✨
- mmcsd(4freebsd)MMC and SD memory card driver✨
- mn(4freebsd)Siemens Easy321-R1 E1/T1 device driver✨
- mod_cc(4freebsd)Modular congestion control✨
- mos(4freebsd)Moschip MCS7730/MCS7830/MCS7832 USB Ethernet driver✨
- mouse(4freebsd)mouse and pointing device drivers✨
- mpr(4freebsd)LSI Fusion-MPT 3/3.5 IT/IR 12Gb/s Serial Attached SCSI/SATA/PCIe driver✨
- mps(4freebsd)LSI Fusion-MPT 2 IT/IR 6Gb/s Serial Attached SCSI/SATA driver✨
- mpt(4freebsd)LSI Fusion-MPT SCSI/Fibre Channel driver✨
- mrsas(4freebsd)LSI MegaRAID 6Gb/s and 12Gb/s SAS+SATA RAID controller driver✨
- mse(4freebsd)bus and InPort mice driver✨
- msk(4freebsd)Marvell/SysKonnect Yukon II Gigabit Ethernet adapter driver✨
- mtio(4freebsd)FreeBSD magtape interface✨
- muge(4freebsd)Microchip LAN78xx USB Gigabit Ethernet driver✨
- multicast(4freebsd)Multicast Routing✨
- mvs(4freebsd)Marvell Serial ATA Host Controller driver✨
- mwl(4freebsd)Marvell 88W8363 IEEE 802.11n wireless network driver✨
- mwlfw(4freebsd)Firmware Module for Marvell 88W8363 Wireless driver✨
- mx25l(4freebsd)driver for SpiFlash(tm) compatible non-volatile storage devices✨
- mxge(4freebsd)Myricom Myri10GE 10 Gigabit Ethernet adapter driver✨
- my(4freebsd)Myson Technology Ethernet PCI driver✨
N
- nand(4freebsd)NAND Flash framework✨
- nandsim(4freebsd)NAND Flash simulator driver✨
- ncr(4freebsd)NCR 53C8xx SCSI driver✨
- ncv(4freebsd)NCR 53C500 based SCSI host adapter driver✨
- nda(4freebsd)NVMe Direct Access device driver✨
- ndis(4freebsd)NDIS miniport driver wrapper✨
- net(4freebsd)introduction to networking facilities✨
- net80211(4freebsd)standard interface to IEEE 802.11 devices✨
- netdump(4freebsd)protocol for transmitting kernel dumps to a remote server✨
- netfpga10g_nf10bmac(4freebsd)driver for the NetFPGA-10G Embedded CPU Ethernet Core✨
- netgraph(4freebsd)graph based kernel networking subsystem✨
- netintro(4freebsd)introduction to networking facilities✨
- netmap(4freebsd)a framework for fast packet I/O✨
- networking(4freebsd)introduction to networking facilities✨
- nfe(4freebsd)NVIDIA nForce MCP Ethernet driver✨
- nfsmb(4freebsd)NVIDIA nForce2/3/4 SMBus 2.0 controller driver✨
- nfsv4(4freebsd)NFS Version 4 Protocol✨
- ng_async(4freebsd)asynchronous framing netgraph node type✨
- ng_atmllc(4freebsd)ATM LLC netgraph node type✨
- ng_bluetooth(4freebsd)placeholder for global Bluetooth variables✨
- ng_bpf(4freebsd)Berkeley packet filter netgraph node type✨
- ng_bridge(4freebsd)Ethernet bridging netgraph node type✨
- ng_bt3c(4freebsd)Netgraph node type that is also a 3Com Bluetooth PC card driver✨
- ng_btsocket(4freebsd)Bluetooth sockets layer✨
- ng_car(4freebsd)Committed Access Rate netgraph node type✨
- ng_ccatm(4freebsd)ATM Call Control netgraph node type✨
- ng_cisco(4freebsd)Cisco HDLC protocol netgraph node type✨
- ng_deflate(4freebsd)Deflate PPP compression (RFC 1979) netgraph node type✨
- ng_device(4freebsd)device netgraph node type✨
- ng_echo(4freebsd)netgraph echo node type✨
- ng_eiface(4freebsd)generic Ethernet interface netgraph node type✨
- ng_etf(4freebsd)Ethertype filtering netgraph node type✨
- ng_ether(4freebsd)Ethernet netgraph node type✨
- ng_ether_echo(4freebsd)netgraph ether_echo node type✨
- ng_frame_relay(4freebsd)frame relay netgraph node type✨
- ng_gif(4freebsd)generic tunnel interface netgraph node type✨
- ng_gif_demux(4freebsd)demultiplexer for packets from ng_gif(4) nodes✨
- ng_h4(4freebsd)Netgraph node type that is also an H4 line discipline✨
- ng_hci(4freebsd)Netgraph node type that is also a Bluetooth Host Controller Interface (HCI) layer✨
- ng_hole(4freebsd)netgraph discard node type✨
- ng_hub(4freebsd)packet distribution netgraph node type✨
- ng_iface(4freebsd)interface netgraph node type✨
- ng_ip_input(4freebsd)netgraph IP input node type✨
- ng_ipfw(4freebsd)interface between netgraph and IP firewall✨
- ng_ksocket(4freebsd)kernel socket netgraph node type✨
- ng_l2cap(4freebsd)Netgraph node type that implements Bluetooth Logical Link Control and Adaptation Protocol (L2CAP)✨
- ng_l2tp(4freebsd)L2TP protocol netgraph node type✨
- ng_lmi(4freebsd)frame relay LMI protocol netgraph node type✨
- ng_mppc(4freebsd)Microsoft MPPC/MPPE compression and encryption netgraph node type✨
- ng_nat(4freebsd)NAT netgraph node type✨
- ng_netflow(4freebsd)Cisco's NetFlow implementation✨
- ng_one2many(4freebsd)packet multiplexing netgraph node type✨
- ng_patch(4freebsd)trivial mbuf data modifying netgraph node type✨
- ng_ppp(4freebsd)PPP protocol netgraph node type✨
- ng_pppoe(4freebsd)RFC 2516 PPPoE protocol netgraph node type✨
- ng_pptpgre(4freebsd)PPTP GRE protocol netgraph node type✨
- ng_pred1(4freebsd)Predictor-1 PPP compression (RFC 1978) netgraph node type✨
- ng_rfc1490(4freebsd)RFC 1490 netgraph node type✨
- ng_socket(4freebsd)netgraph socket node type✨
- ng_source(4freebsd)netgraph node for traffic generation✨
- ng_split(4freebsd)netgraph node to separate incoming and outgoing flows✨
- ng_sppp(4freebsd)sppp netgraph node type✨
- ng_sscfu(4freebsd)netgraph SSCF at the UNI node type✨
- ng_sscop(4freebsd)netgraph SSCOP node type✨
- ng_tag(4freebsd)mbuf tags manipulating netgraph node type✨
- ng_tcpmss(4freebsd)netgraph node to adjust TCP MSS option✨
- ng_tee(4freebsd)netgraph ``tee'' node type✨
- ng_tty(4freebsd)netgraph node type that is also a TTY hook✨
- ng_ubt(4freebsd)Netgraph node type that is also a driver for Bluetooth USB devices✨
- ng_UI(4freebsd)UI netgraph node type✨
- ng_uni(4freebsd)netgraph UNI node type✨
- ng_vjc(4freebsd)Van Jacobson compression netgraph node type✨
- ng_vlan(4freebsd)IEEE 802.1Q VLAN tagging netgraph node type✨
- ngatmbase(4freebsd)netgraph ATM utility module✨
- nge(4freebsd)National Semiconductor PCI Gigabit Ethernet adapter driver✨
- nmdm(4freebsd)nullmodem terminal driver✨
- npx(4freebsd)Numeric Processing Extension coprocessor✨
- nsp(4freebsd)Workbit Ninja SCSI-3 based PC-Card SCSI host adapter driver✨
- null(4freebsd)the null device✨
- numa(4freebsd)Non-Uniform Memory Access✨
- nvd(4freebsd)NVM Express disk driver✨
- nvme(4freebsd)NVM Express core driver✨
- nvram(4freebsd)non-volatile RAM✨
O
- oce(4freebsd)Device driver for Emulex OneConnect 10Gb network adapters✨
- ocs_fc(4freebsd)Device driver for Emulex Fibre Channel Host Adapters✨
- ohci(4freebsd)OHCI USB Host Controller driver✨
- onewire(4freebsd)Dallas Semiconductor 1-Wire bus✨
💅
getting it ready, bestie…