section 7 · Miscellany 🌈
5588 pages · page 24 of 28
all7 (3432)73ssl (242)7B (10)7WN (8)7bobcat (2)7cdebconf (1)7edit (1)7freebsd (2)7gcc (3)7gx (1)7libmawk (1)7mh (6)7ossl (241)7p (1)7pg13 (182)7pg14 (182)7pg15 (183)7pg16 (183)7pg17 (183)7pg18 (183)7posix (82)7rheolef (5)7scm (10)7ssl (401)7stap (15)7visa (1)7x (27)
R (continued)
- regbounds(7)Region Boundaries✨
- regcoords(7)Spatial Region Coordinates✨
- regdiff(7)Differences Between Funtools and IRAF Regions✨
- regex(7)POSIX.2 regular expressions✨
- regex.h(7posix)regular expression matching types✨
- regexp(7)Plan 9 regular expression notation✨
- reggeometry(7)Geometric Shapes in Spatial Region Filtering✨
- registry(7)The JavaScript Package Registry✨
- REINDEX(7)rebuild indexes✨
- REINDEX(7pg13)rebuild indexes✨
- REINDEX(7pg14)rebuild indexes✨
- REINDEX(7pg15)rebuild indexes✨
- REINDEX(7pg16)rebuild indexes✨
- REINDEX(7pg17)rebuild indexes✨
- REINDEX(7pg18)rebuild indexes✨
- release(7)release building infrastructure✨
- release.c.tmpl(7)templates in the shapeTools RMS✨
- Release.tmpl(7)templates in the shapeTools RMS✨
- RELEASE_SAVEPOINT(7)release a previously defined savepoint✨
- RELEASE_SAVEPOINT(7pg13)destroy a previously defined savepoint✨
- RELEASE_SAVEPOINT(7pg14)destroy a previously defined savepoint✨
- RELEASE_SAVEPOINT(7pg15)destroy a previously defined savepoint✨
- RELEASE_SAVEPOINT(7pg16)release a previously defined savepoint✨
- RELEASE_SAVEPOINT(7pg17)release a previously defined savepoint✨
- RELEASE_SAVEPOINT(7pg18)release a previously defined savepoint✨
- remote-gpio(7)GPIO Zero remote GPIO guide GPIO Zero supports a number of different pin implementations (low-level pin libraries which deal with the GPIO pins directly). By default, the RPi.GPIO…✨
- removal(7)Cleaning the slate✨
- removing-npm(7)Cleaning the Slate✨
- renaissance(7)GNUstep Development Framework✨
- REPACK(7)rewrite a table to reclaim disk space✨
- RESET(7)restore the value of a run-time parameter to the default value✨
- RESET(7pg13)restore the value of a run-time parameter to the default value✨
- RESET(7pg14)restore the value of a run-time parameter to the default value✨
- RESET(7pg15)restore the value of a run-time parameter to the default value✨
- RESET(7pg16)restore the value of a run-time parameter to the default value✨
- RESET(7pg17)restore the value of a run-time parameter to the default value✨
- RESET(7pg18)restore the value of a run-time parameter to the default value✨
- REVOKE(7)remove access privileges✨
- REVOKE(7pg13)remove access privileges✨
- REVOKE(7pg14)remove access privileges✨
- REVOKE(7pg15)remove access privileges✨
- REVOKE(7pg16)remove access privileges✨
- REVOKE(7pg17)remove access privileges✨
- REVOKE(7pg18)remove access privileges✨
- RFC-1212(7)✨
- RFC-1215(7)✨
- RFC1155-SMI(7)✨
- RFC1213-MIB(7)The Erlang/OTP MIB module for RFC-1213✨
- rfc6056(7)port randomization algorithms✨
- rfcomm(7)RFCOMM protocol✨
- rgbds(7)Rednex Game Boy Development System✨
- rheostream(7rheolef)i/o utilities (rheolef-7.2)✨
- rink(7)Query language documentation✨
- RoarAudio(7)RoarAudio sound system and package✨
- roardecnet(7)Hints for DECnet users or RoarAudio✨
- roartips(7)Tips for RoarAudio users✨
- roartut(7)RoarAudio sound library developer tutorial✨
- roarvio(7)RoarAudio sound library roarvio - RoarAudio virtual IO layer✨
- roarvs(7)RoarAudio sound library roarvs - RoarAudio very simple API✨
- roff(7)concepts and history of roff typesetting✨
- roff-gf(7)concepts and history of roff typesetting✨
- roff.groff(7)concepts and history of roff typesetting✨
- roff.mandoc(7)roff language reference for mandoc✨
- ROLLBACK(7)abort the current transaction✨
- ROLLBACK(7pg13)abort the current transaction✨
- ROLLBACK(7pg14)abort the current transaction✨
- ROLLBACK(7pg15)abort the current transaction✨
- ROLLBACK(7pg16)abort the current transaction✨
- ROLLBACK(7pg17)abort the current transaction✨
- ROLLBACK(7pg18)abort the current transaction✨
- ROLLBACK_PREPARED(7)cancel a transaction that was earlier prepared for two-phase commit✨
- ROLLBACK_PREPARED(7pg13)cancel a transaction that was earlier prepared for two-phase commit✨
- ROLLBACK_PREPARED(7pg14)cancel a transaction that was earlier prepared for two-phase commit✨
- ROLLBACK_PREPARED(7pg15)cancel a transaction that was earlier prepared for two-phase commit✨
- ROLLBACK_PREPARED(7pg16)cancel a transaction that was earlier prepared for two-phase commit✨
- ROLLBACK_PREPARED(7pg17)cancel a transaction that was earlier prepared for two-phase commit✨
- ROLLBACK_PREPARED(7pg18)cancel a transaction that was earlier prepared for two-phase commit✨
- ROLLBACK_TO_SAVEPOINT(7)roll back to a savepoint✨
- ROLLBACK_TO_SAVEPOINT(7pg13)roll back to a savepoint✨
- ROLLBACK_TO_SAVEPOINT(7pg14)roll back to a savepoint✨
- ROLLBACK_TO_SAVEPOINT(7pg15)roll back to a savepoint✨
- ROLLBACK_TO_SAVEPOINT(7pg16)roll back to a savepoint✨
- ROLLBACK_TO_SAVEPOINT(7pg17)roll back to a savepoint✨
- ROLLBACK_TO_SAVEPOINT(7pg18)roll back to a savepoint✨
- ronn-format(7)manual authoring format based on Markdown✨
- rpm-dependency-generators(7)RPM file attribute and dependency generator interface✨
- rpm-design(7)RPM design philosophy✨
- rpm-lua(7)RPM embedded Lua interpreter✨
- rpm-macros(7)RPM macro processor✨
- rpm-payloadflags(7)RPM payload flags✨
- rpm-queryformat(7)RPM query mini-language✨
- rpm-scriptlets(7)RPM transaction scriptlets✨
- rpm-sysusers(7)RPM native allocation of users and groups through sysusers.d(5)✨
- rpm-version(7)RPM version system✨
- RSA(7)EVP_PKEY RSA keytype and algorithm support✨
- RSA(73ssl)EVP_PKEY RSA keytype and algorithm support✨
- RSA(7ossl)EVP_PKEY RSA keytype and algorithm support✨
- RSA(7ssl)EVP_PKEY RSA keytype and algorithm support✨
- RSA-PSS(7)EVP_PKEY RSA-PSS algorithm support✨
- RSA-PSS(73ssl)EVP_PKEY RSA-PSS algorithm support✨
- RSA-PSS(7ossl)EVP_PKEY RSA-PSS algorithm support✨
- RSA-PSS(7ssl)EVP_PKEY RSA-PSS algorithm support✨
- rsocket(7)RDMA socket API✨
- rtags-rc(7)manual page for RTags client✨
- rtags-rdm(7)manual page for RTags server✨
- rtld-audit(7)auditing API for the dynamic linker✨
- rtnetlink(7)Linux routing socket✨
- rump_sp(7)rump remote system call support✨
- rumpkernel(7)The Anykernel and Rump Kernels✨
- runtime_tools(7)The Runtime tools Application✨
- rxe(7)Software RDMA over Ethernet✨
- rxrpc(7)Linux RxRPC (AFS) protocol implementation✨
- rz-esil(7)Evaluable Strings Intermediate Language✨
S
- s6-accessrules(7)the accessrules library interface✨
- s6-fdholder(7)API for clients wanting to communicate with an s6-fdholderd(8) daemon✨
- s6-fdholder-error-codes(7)error codes returned by the s6-fdholderd(8) daemon✨
- s6-fifodir(7)rendez-vous point between the notifier of certain events and its listeners✨
- s6-ftrigr(7)API for listeners, i.e. programs that want to subscribe to s6-fifodir(7)s and be instantly notified when the proper sequence of events happens✨
- s6-ftrigw(7)API for notifiers, i.e. programs that want to regularly announce what they're doing✨
- s6-instanced-service(7)dynamic instantiation✨
- s6-libftrig(7)portable Unix C programming interface allowing a process (the subscriber or listener) to be instantly notified when another process (the notifier or writer) signals an event✨
- s6-libs6(7)collection of utility C interfaces, used in the s6 executables✨
- s6-local-service(7)daemon that listens to incoming connections on a Unix domain socket✨
- s6-notifywhenup(7)s6 service startup notifications✨
- s6-overview(7)an overview of s6✨
- s6-rc-faq(7)s6-rc FAQ✨
- s6-rc-overview(7)overview of s6-rc✨
- s6-rc-repo(7)the repo subset of s6-rc commands: management of source definition directories✨
- s6-rc-why(7)why s6-rc✨
- s6-s6lock(7)C interface to timed locks✨
- s6-scan-directory(7)directory containing a list of service directories, or symbolic links pointing to service directories✨
- s6-service-directory(7)directory containing all the information related to a service, i.e. a long-running process maintained and supervised by s6-supervise(8)✨
- s6-socket-activation(7)performing socket activation with s6✨
- s6-svscan-as-process-1(7)running s6-svscan(8) as process 1✨
- s6-svscan-not-as-process-1(7)running s6-svscan(8) under another init process✨
- s6-systemd-unit-conversion(7)how to convert systemd unit files to an s6 installation✨
- s6-tls(7)overview of the s6 TLS-related programs✨
- s6-why(7)why another supervision suite✨
- salt(7)Salt Documentation✨
- samba(7)A Windows AD and SMB/CIFS fileserver for UNIX✨
- sane(7)Scanner Access Now Easy: API for accessing scanners✨
- sap(7)Service Access Point specification✨
- SAPCMControlZone_basic_cluster(7)basic settings to make SAPCMControlZone work.✨
- SAPCMControlZone_maintenance_examples(7)maintenance examples for SAPCMControlZone.✨
- SAPHanaController-scale-out(7)Manages takeover between two SAP HANA databases with system replication (scale-out).✨
- SAPHanaController-scale-up(7)Manages takeover between two SAP HANA databases with system replication (scale-up).✨
- SAPHanaFilesystem(7)Monitors mounted SAP HANA filesystems.✨
- SAPHanaSR(7)Automating SAP HANA system replication in scale-up setups.✨
- SAPHanaSR-angi(7)SAP HANA SR - Advanced Next Generation Interface.✨
- SAPHanaSR-angi-scenarios(7)SAP HANA system replication scenarios.✨
- SAPHanaSR-ScaleOut(7)Automating SAP HANA system replication in scale-out setups.✨
- SAPHanaSR-ScaleOut-XSA(7)Automating SAP HANA system replication for standalone XSA setups.✨
- SAPHanaSR-ScaleOut_basic_cluster(7)SAP HANA System Replication scale-out basic cluster configuration.✨
- SAPHanaSR-ScaleUp-CostOpt(7)Automating SAP HANA system replication for scale-up cost-optimised setups.✨
- SAPHanaSR-ScaleUp-PerfOpt(7)Automating SAP HANA system replication in scale-up setups.✨
- SAPHanaSR_basic_cluster(7)SAP HANA System Replication scale-up basic cluster configuration.✨
- SAPHanaSR_maintenance_examples(7)maintenance examples for SAPHanaController.✨
- SAPHanaSR_multi-target(7)SAPHanaSR multi-target system replication scenarios.✨
- SAPHanaSR_upgrade_to_angi(7)How to upgrade from SAPHanaSR or SAPHanaSR- ScaleOut to SAPHanaSR-angi.✨
- SAPHanaSR_with_DR_HA(7)SAPHanaSR with HA cluster at DR region.✨
- SAPHanaSR_with_DR_HA_setup(7)SAPHanaSR with HA cluster at DR region setup procedure.✨
- SAPHanaTopology(7)Helps to manage two SAP HANA databases with system replication.✨
- sapping(7)service for hiding sapservices file from sapinit service at system boot. sappong - service for unhiding sapservices file at system boot.✨
- sappong(7)service for hiding sapservices file from sapinit service at system boot. sappong - service for unhiding sapservices file at system boot.✨
- SAPStartSrv_basic_cluster(7)basic settings to make SAPStartSrv work✨
- SAPStartSrv_maintenance_examples(7)maintenance examples for SAPStartSrv✨
- SAPStartSrv_maintenance_procedures(7)maintenance examples for SAPStartSrv✨
- SAPStartSrv_upgrade_from_Filesystem(7)upgrade from Filesystem to SAPStartSrv✨
- SAPStartSrv_upgrade_from_Filesystem_disk(7)upgrade from Filesystem on shared disk to SAPStartSrv✨
- saptune(7)Installation behavior✨
- sasl(7)The SASL application✨
- saunafs(7)a networking, distributed, highly available file system✨
- saunafs-migrations(7)Overview of migrating SaunaFS between major versions✨
- SAVEPOINT(7)define a new savepoint within the current transaction✨
- SAVEPOINT(7pg13)define a new savepoint within the current transaction✨
- SAVEPOINT(7pg14)define a new savepoint within the current transaction✨
- SAVEPOINT(7pg15)define a new savepoint within the current transaction✨
- SAVEPOINT(7pg16)define a new savepoint within the current transaction✨
- SAVEPOINT(7pg17)define a new savepoint within the current transaction✨
- SAVEPOINT(7pg18)define a new savepoint within the current transaction✨
- sbuild-setup(7)sbuild setup procedure✨
- sched(7)overview of CPU scheduling✨
- sched.h(7posix)execution scheduling✨
- schroot-faq(7)frequently asked questions✨
- sciteco(7)Language reference for the SciTECO text editor and language✨
- sco(7)SCO transport✨
- scope(7)Scoped packages✨
- script(7)interpreter script execution✨
- scripts(7)How npm handles the "scripts" field✨
- sctp(7)SCTP protocol.✨
- scute(7)✨
- sd-boot(7)A simple UEFI boot manager✨
- sd-stub(7)A simple UEFI kernel boot stub✨
- sdoc(7)guide to adding security considerations sections to manual pages✨
- search.cgi(7)Example Perl program for searching with Swish-e and SWISH::API✨
- search.h(7posix)search tables✨
- secure-logging(7)✨
- securelevel(7)introduction to security under FreeBSD✨
- securelevel(7freebsd)introduction to security under FreeBSD✨
- security(7)introduction to security under FreeBSD✨
💅
getting it ready, bestie…