📦 freebsd-manpages
3565 pages · page 11 of 18
N (continued)
- net80211(4freebsd)standard interface to IEEE 802.11 devices✨
- netdump(4freebsd)protocol for transmitting kernel dumps to a remote server✨
- netfpga10g_nf10bmac(4freebsd)driver for the NetFPGA-10G Embedded CPU Ethernet Core✨
- netgraph(4freebsd)graph based kernel networking subsystem✨
- netintro(4freebsd)introduction to networking facilities✨
- netisr(9freebsd)Kernel network dispatch service✨
- netisr_clearqdrops(9freebsd)Kernel network dispatch service✨
- netisr_default_flow2cpu(9freebsd)Kernel network dispatch service✨
- netisr_dispatch(9freebsd)Kernel network dispatch service✨
- netisr_dispatch_src(9freebsd)Kernel network dispatch service✨
- netisr_get_cpucount(9freebsd)Kernel network dispatch service✨
- netisr_get_cpuid(9freebsd)Kernel network dispatch service✨
- netisr_getqdrops(9freebsd)Kernel network dispatch service✨
- netisr_getqlimit(9freebsd)Kernel network dispatch service✨
- netisr_queue(9freebsd)Kernel network dispatch service✨
- netisr_queue_src(9freebsd)Kernel network dispatch service✨
- netisr_register(9freebsd)Kernel network dispatch service✨
- netisr_setqlimit(9freebsd)Kernel network dispatch service✨
- netisr_unregister(9freebsd)Kernel network dispatch service✨
- netmap(4freebsd)a framework for fast packet I/O✨
- networking(4freebsd)introduction to networking facilities✨
- new_unrhdr(9freebsd)kernel unit number allocator✨
- nfe(4freebsd)NVIDIA nForce MCP Ethernet driver✨
- nfsmb(4freebsd)NVIDIA nForce2/3/4 SMBus 2.0 controller driver✨
- nfssvc(2freebsd)NFS services✨
- nfsv4(4freebsd)NFS Version 4 Protocol✨
- ng_async(4freebsd)asynchronous framing netgraph node type✨
- ng_atmllc(4freebsd)ATM LLC netgraph node type✨
- ng_bluetooth(4freebsd)placeholder for global Bluetooth variables✨
- ng_bpf(4freebsd)Berkeley packet filter netgraph node type✨
- ng_bridge(4freebsd)Ethernet bridging netgraph node type✨
- ng_bt3c(4freebsd)Netgraph node type that is also a 3Com Bluetooth PC card driver✨
- ng_btsocket(4freebsd)Bluetooth sockets layer✨
- ng_car(4freebsd)Committed Access Rate netgraph node type✨
- ng_ccatm(4freebsd)ATM Call Control netgraph node type✨
- ng_cisco(4freebsd)Cisco HDLC protocol netgraph node type✨
- ng_deflate(4freebsd)Deflate PPP compression (RFC 1979) netgraph node type✨
- ng_device(4freebsd)device netgraph node type✨
- ng_echo(4freebsd)netgraph echo node type✨
- ng_eiface(4freebsd)generic Ethernet interface netgraph node type✨
- ng_etf(4freebsd)Ethertype filtering netgraph node type✨
- ng_ether(4freebsd)Ethernet netgraph node type✨
- ng_ether_echo(4freebsd)netgraph ether_echo node type✨
- ng_frame_relay(4freebsd)frame relay netgraph node type✨
- ng_gif(4freebsd)generic tunnel interface netgraph node type✨
- ng_gif_demux(4freebsd)demultiplexer for packets from ng_gif(4) nodes✨
- ng_h4(4freebsd)Netgraph node type that is also an H4 line discipline✨
- ng_hci(4freebsd)Netgraph node type that is also a Bluetooth Host Controller Interface (HCI) layer✨
- ng_hole(4freebsd)netgraph discard node type✨
- ng_hub(4freebsd)packet distribution netgraph node type✨
- ng_iface(4freebsd)interface netgraph node type✨
- ng_ip_input(4freebsd)netgraph IP input node type✨
- ng_ipfw(4freebsd)interface between netgraph and IP firewall✨
- ng_ksocket(4freebsd)kernel socket netgraph node type✨
- ng_l2cap(4freebsd)Netgraph node type that implements Bluetooth Logical Link Control and Adaptation Protocol (L2CAP)✨
- ng_l2tp(4freebsd)L2TP protocol netgraph node type✨
- ng_lmi(4freebsd)frame relay LMI protocol netgraph node type✨
- ng_mppc(4freebsd)Microsoft MPPC/MPPE compression and encryption netgraph node type✨
- ng_nat(4freebsd)NAT netgraph node type✨
- ng_netflow(4freebsd)Cisco's NetFlow implementation✨
- ng_one2many(4freebsd)packet multiplexing netgraph node type✨
- ng_patch(4freebsd)trivial mbuf data modifying netgraph node type✨
- ng_ppp(4freebsd)PPP protocol netgraph node type✨
- ng_pppoe(4freebsd)RFC 2516 PPPoE protocol netgraph node type✨
- ng_pptpgre(4freebsd)PPTP GRE protocol netgraph node type✨
- ng_pred1(4freebsd)Predictor-1 PPP compression (RFC 1978) netgraph node type✨
- ng_rfc1490(4freebsd)RFC 1490 netgraph node type✨
- ng_socket(4freebsd)netgraph socket node type✨
- ng_source(4freebsd)netgraph node for traffic generation✨
- ng_split(4freebsd)netgraph node to separate incoming and outgoing flows✨
- ng_sppp(4freebsd)sppp netgraph node type✨
- ng_sscfu(4freebsd)netgraph SSCF at the UNI node type✨
- ng_sscop(4freebsd)netgraph SSCOP node type✨
- ng_tag(4freebsd)mbuf tags manipulating netgraph node type✨
- ng_tcpmss(4freebsd)netgraph node to adjust TCP MSS option✨
- ng_tee(4freebsd)netgraph ``tee'' node type✨
- ng_tty(4freebsd)netgraph node type that is also a TTY hook✨
- ng_ubt(4freebsd)Netgraph node type that is also a driver for Bluetooth USB devices✨
- ng_UI(4freebsd)UI netgraph node type✨
- ng_uni(4freebsd)netgraph UNI node type✨
- ng_vjc(4freebsd)Van Jacobson compression netgraph node type✨
- ng_vlan(4freebsd)IEEE 802.1Q VLAN tagging netgraph node type✨
- ngatmbase(4freebsd)netgraph ATM utility module✨
- nge(4freebsd)National Semiconductor PCI Gigabit Ethernet adapter driver✨
- nmdm(4freebsd)nullmodem terminal driver✨
- nmount(2freebsd)mount or dismount a file system✨
- npx(4freebsd)Numeric Processing Extension coprocessor✨
- nsp(4freebsd)Workbit Ninja SCSI-3 based PC-Card SCSI host adapter driver✨
- ntp_adjtime(2freebsd)Network Time Protocol (NTP) daemon interface system calls✨
- ntp_gettime(2freebsd)Network Time Protocol (NTP) daemon interface system calls✨
- null(4freebsd)the null device✨
- numa(4freebsd)Non-Uniform Memory Access✨
- nv(9freebsd)library for name/value pairs✨
- nvd(4freebsd)NVM Express disk driver✨
- nvlist(9freebsd)library for name/value pairs✨
- nvlist_add_binary(9freebsd)library for name/value pairs✨
- nvlist_add_bool(9freebsd)library for name/value pairs✨
- nvlist_add_bool_array(9freebsd)library for name/value pairs✨
- nvlist_add_descriptor(9freebsd)library for name/value pairs✨
- nvlist_add_descriptor_array(9freebsd)library for name/value pairs✨
- nvlist_add_null(9freebsd)library for name/value pairs✨
- nvlist_add_number(9freebsd)library for name/value pairs✨
- nvlist_add_number_array(9freebsd)library for name/value pairs✨
- nvlist_add_nvlist(9freebsd)library for name/value pairs✨
- nvlist_add_nvlist_array(9freebsd)library for name/value pairs✨
- nvlist_add_string(9freebsd)library for name/value pairs✨
- nvlist_add_string_array(9freebsd)library for name/value pairs✨
- nvlist_add_stringf(9freebsd)library for name/value pairs✨
- nvlist_add_stringv(9freebsd)library for name/value pairs✨
- nvlist_clone(9freebsd)library for name/value pairs✨
- nvlist_create(9freebsd)library for name/value pairs✨
- nvlist_destroy(9freebsd)library for name/value pairs✨
- nvlist_dump(9freebsd)library for name/value pairs✨
- nvlist_empty(9freebsd)library for name/value pairs✨
- nvlist_error(9freebsd)library for name/value pairs✨
- nvlist_exists(9freebsd)library for name/value pairs✨
- nvlist_exists_binary(9freebsd)library for name/value pairs✨
- nvlist_exists_bool(9freebsd)library for name/value pairs✨
- nvlist_exists_bool_array(9freebsd)library for name/value pairs✨
- nvlist_exists_descriptor(9freebsd)library for name/value pairs✨
- nvlist_exists_descriptor_array(9freebsd)library for name/value pairs✨
- nvlist_exists_null(9freebsd)library for name/value pairs✨
- nvlist_exists_number(9freebsd)library for name/value pairs✨
- nvlist_exists_number_array(9freebsd)library for name/value pairs✨
- nvlist_exists_nvlist(9freebsd)library for name/value pairs✨
- nvlist_exists_nvlist_array(9freebsd)library for name/value pairs✨
- nvlist_exists_string(9freebsd)library for name/value pairs✨
- nvlist_exists_type(9freebsd)library for name/value pairs✨
- nvlist_fdump(9freebsd)library for name/value pairs✨
- nvlist_flags(9freebsd)library for name/value pairs✨
- nvlist_free(9freebsd)library for name/value pairs✨
- nvlist_free_binary(9freebsd)library for name/value pairs✨
- nvlist_free_bool(9freebsd)library for name/value pairs✨
- nvlist_free_bool_array(9freebsd)library for name/value pairs✨
- nvlist_free_descriptor(9freebsd)library for name/value pairs✨
- nvlist_free_descriptor_array(9freebsd)library for name/value pairs✨
- nvlist_free_null(9freebsd)library for name/value pairs✨
- nvlist_free_number(9freebsd)library for name/value pairs✨
- nvlist_free_number_array(9freebsd)library for name/value pairs✨
- nvlist_free_nvlist(9freebsd)library for name/value pairs✨
- nvlist_free_nvlist_array(9freebsd)library for name/value pairs✨
- nvlist_free_string(9freebsd)library for name/value pairs✨
- nvlist_free_string_array(9freebsd)library for name/value pairs✨
- nvlist_free_type(9freebsd)library for name/value pairs✨
- nvlist_get_binary(9freebsd)library for name/value pairs✨
- nvlist_get_bool(9freebsd)library for name/value pairs✨
- nvlist_get_bool_array(9freebsd)library for name/value pairs✨
- nvlist_get_descriptor(9freebsd)library for name/value pairs✨
- nvlist_get_descriptor_array(9freebsd)library for name/value pairs✨
- nvlist_get_number(9freebsd)library for name/value pairs✨
- nvlist_get_number_array(9freebsd)library for name/value pairs✨
- nvlist_get_nvlist(9freebsd)library for name/value pairs✨
- nvlist_get_nvlist_array(9freebsd)library for name/value pairs✨
- nvlist_get_parent(9freebsd)library for name/value pairs✨
- nvlist_get_string(9freebsd)library for name/value pairs✨
- nvlist_get_string_array(9freebsd)library for name/value pairs✨
- nvlist_move_binary(9freebsd)library for name/value pairs✨
- nvlist_move_descriptor(9freebsd)library for name/value pairs✨
- nvlist_move_descriptor_array(9freebsd)library for name/value pairs✨
- nvlist_move_nvlist(9freebsd)library for name/value pairs✨
- nvlist_move_nvlist_array(9freebsd)library for name/value pairs✨
- nvlist_move_string(9freebsd)library for name/value pairs✨
- nvlist_move_string_array(9freebsd)library for name/value pairs✨
- nvlist_next(9freebsd)library for name/value pairs✨
- nvlist_pack(9freebsd)library for name/value pairs✨
- nvlist_recv(9freebsd)library for name/value pairs✨
- nvlist_send(9freebsd)library for name/value pairs✨
- nvlist_set_error(9freebsd)library for name/value pairs✨
- nvlist_size(9freebsd)library for name/value pairs✨
- nvlist_take_binary(9freebsd)library for name/value pairs✨
- nvlist_take_bool(9freebsd)library for name/value pairs✨
- nvlist_take_bool_array(9freebsd)library for name/value pairs✨
- nvlist_take_descriptor(9freebsd)library for name/value pairs✨
- nvlist_take_descriptor_array(9freebsd)library for name/value pairs✨
- nvlist_take_number(9freebsd)library for name/value pairs✨
- nvlist_take_number_array(9freebsd)library for name/value pairs✨
- nvlist_take_nvlist(9freebsd)library for name/value pairs✨
- nvlist_take_nvlist_array(9freebsd)library for name/value pairs✨
- nvlist_take_string(9freebsd)library for name/value pairs✨
- nvlist_take_string_array(9freebsd)library for name/value pairs✨
- nvlist_unpack(9freebsd)library for name/value pairs✨
- nvlist_xfer(9freebsd)library for name/value pairs✨
- nvme(4freebsd)NVM Express core driver✨
- nvram(4freebsd)non-volatile RAM✨
O
- oce(4freebsd)Device driver for Emulex OneConnect 10Gb network adapters✨
- ocs_fc(4freebsd)Device driver for Emulex Fibre Channel Host Adapters✨
- OF_child(9freebsd)navigate device tree✨
- OF_device_from_xref(9freebsd)manage mappings between xrefs and devices✨
- OF_device_register_xref(9freebsd)manage mappings between xrefs and devices✨
- OF_finddevice(9freebsd)find node in device tree✨
- OF_getencprop(9freebsd)access properties of device tree node✨
- OF_getencprop_alloc(9freebsd)access properties of device tree node✨
- OF_getencprop_alloc_multi(9freebsd)access properties of device tree node✨
- OF_getprop(9freebsd)access properties of device tree node✨
- OF_getprop_alloc(9freebsd)access properties of device tree node✨
- OF_getprop_alloc_multi(9freebsd)access properties of device tree node✨
- OF_getproplen(9freebsd)access properties of device tree node✨
- OF_hasprop(9freebsd)access properties of device tree node✨
- OF_nextprop(9freebsd)access properties of device tree node✨
- OF_node_from_xref(9freebsd)convert between kernel phandle and effective phandle✨
💅
getting it ready, bestie…