📦 dbmail

12 pages

D

  • dbmail(1)DBMail is a highly available Message Delivery Agent speaking IMAP, POP, ManageSieve and LMTP using industry standard PostgreSQL, MySQL and Oracle for secure scaleable storage.✨
  • dbmail-deliver(1)inserts messages into DBMail.✨
  • dbmail-export(8)export a mailbox from DBMail to mbox format.✨
  • dbmail-httpd(8)speaks the HTTP-1.1 protocol✨
  • dbmail-imapd(8)provides access to the DBMail system to clients supporting Internet Message Access Protocol, IMAP4r1, as specified in RFC 3501.✨
  • dbmail-lmtpd(8)The LMTP daemon receive messages from an MTA supporting the Lightweight Mail Transport Protocol, as specified in RFC 2033.✨
  • dbmail-pop3d(8)POP3 daemon providing Post Office Protocol, POP3, as specified in RFC 1939.✨
  • dbmail-sievecmd(8)manipulates Sieve scripts in DBMail.✨
  • dbmail-sieved(8)The Manage Sieve daemon, used for managing Sieve scripts for a user's email account.✨
  • dbmail-users(8)manages the DBMail user database.✨
  • dbmail-util(8)maintains the integrity and cleanliness of the DBMail datatables.✨
  • dbmail.conf(5)configuration file for DBMail Message Delivery Agent.✨